Virusdatabase is not updating

Comodo installed on Windows 7 Profesional

Was working fine for more than a year. Since 2 weeks I can not update Antivirus Database anymore.
Internet is working OK, I can download new Versions of base.cav from

and import them, but trying the update directly from COMODO don’t work.
See the attached screen shots for mor details.

[attachment deleted by admin]

I have 7.0.3 version and 22744 version of definitions.

Until Yesterday everything was fine (I use it Comodo since 1 year) but today it gives me ERROR when I try to update the definitions!

UPDATE: I also tried with ANOTHER computer and same result… NO UPDATE DEFINITION!

Hi - I’m on CIS and getting the same problem.

I am also having a problem, i.e. the “virus signatures failed to install.”
What’s going on here?

They seem to have had some serious problems the last couple of days, it seems to be ok today.

I did have a log entry with no details in the last couple of days with nothing something I have never seen before.


For feedback…
I have no problem with database updating… Maybe a geolocation issue? I do not know.

something about their setup/system.
side by side computers, one may update, the other won’t.
Mine updates correctly every day

Hi Guys,
If the issue happens suddenly, I would consider what other changes recently changed with the system.
Recent OS updates, other software updates, or any other system or software configuration changes.
Also is there any other active anti-malware programs on the systems with the issue?
I also agree with ‘yigido’, that it could be a geolocation based issue.

Kind regards.

Like I said something serious happen I have never seen a blank entry ever, I presume whatever sever it connected to was down.

Ignore the errors caused by me screenshot, I never usually check the logs it just updates by itself.


[attachment deleted by admin]

many people face this kind of issue.

Would Comodo be able to sumarize what CIS does and what it needs, step by step, to complete the update ?