Viruscope Causing Large Print Jobs To Not Complete [M934]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?:
    Yes, 100% Reliable
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    1:Install Epson WF-3540 Printer Driver.
    2:Configure to use USB, Click, “Manual” Select, “Print to File”
    3:Open, “Word Pad” Make around 200 pages and print.
    4:Go to preferences and check, “Print Preview”.
    5:Proceed to print the file naming it as test.
    6:Note that Epson will only print about 5 – 20 pages of the actual 200.
  • If not obvious, what U expected to happen:
  • If a software compatibility problem have U tried the conflict FAQ?:
  • Any software except CIS/OS involved? If so - name, & exact version:
    Epson WF-3540 Printer Driver (v1.53)
  • Any other information, eg your guess at the cause, how U tried to fix it etc:
    The problem only occurs when Viruscpe is enabled. Epson will only print about 5 – 20 pages of the actual 200. This actually happens when you physically send to the printer. Even with all other componets disabled in COMODO the problem will still persist unless you uncheck Viruscope. While I did the test in Virtualbox all other PCs in my house are affected.

[ol]- Exact CIS version & configuration:
7.0.313494.4115, Internet Security

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
    Antivirus=Stateful, Anti-Sandbox=Partially Limited, Firewall=Safe Mode, HIPS=Disabled
  • Have U made any other changes to the default config? (egs here.):
    Yes, Viruscope=Enabled
  • Have U updated (without uninstall) from CIS 5 or CIS6?:
    [li]if so, have U tried a a clean reinstall - if not please do?:
    [/li]- Have U imported a config from a previous version of CIS:
    [li]if so, have U tried a standard config - if not please do:
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
    Windows 8.1 Pro (64-bit), Administrator Account, UAC=On(Default), V.Machine=No
  • Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:

[attachment deleted by admin]

My understanding is that CIS is incompatible with Virtual Box. Does this behavior occur if CIS is run on the real computer as well?

Yes, the problem occurs on all of my real computers in my house.

In that case please edit your first post so that it is for one of the computers which is not running in a VM. Make sure that the attached diagnostic is also from one of those computers. Let me know when you have completed this, or if you have any questions.


Information Updated

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

Hi CIS-1,

Devs have marked this issue as “Fixed” in version <7.0.317799.4142>. Please verify it.

Thank you.

The devs have marked this as fixed. I will therefore move this to Resolved.

If this is still happening on your computer please respond and let me know.

Thank you.