Virus Definitions Update - 3.13.125662.579 - fails at 51%

Failing to update AV definitions

Version: 3.13.125662.579
Definitions: 3396

Tried updating several times
Internet connection is OK
All seems okay otherwise
WinXP

Any ideas?

Thanks

Exact same problem with me running the same app version. :frowning:

3.13.125662.579
3397

Do you get an alert telling it failed?

I have the same problem.
Update shows 30%, then 51% then box says:
“Failed to update the virus signature database.
Please check your internet connection and try again later.”

Been like this for a couple days now. Last successful update, 12/28/09.

I did update CIS from “miscellaneous” page about the same time, not sure if its related.

USING: Windows7 and ComodoIS_Setup_3.13.121240.574_XP_Vista_x32

I’m on an XP SP3 system and getting this exact same error at 51% for the last couple days:

“Failed to update the virus signature database.
Please check your internet connection and try again later.”

Are you guys willing to try something?

Download and install the latest bases.cav as described in Where can i download the latest full AV database?.

Does that do the trick for you?

This says that the latest update is 3394, however my “About” section states that I have 3403. Is this the correct file you want us to download?

I too am having the same problem; however, my virus definition is 3410 and it just keeps trying to update itself automatically. CONSTANTLY!! ARRGGHHH!!

Same problem here… fails on 51 % with the message “Failed to update the virus signature database.
Please check your internet connection and try again later.” Havent been able to update since 3days and for me it now have become VERY annoying because I get the message all the time saying my definitions are NOT up to date, please update now!!!
Did try the suggestion from EricJH and it now work.
But if somebody please can tell us WHY this is happening, because it shouldnt be this hard to keep a AV program easy updated or what??
For some people a 97-100MB database file is really BIG to download regulary just because of an really annoying PROGRAM ERROR!!!
So I really hope somebody brings this problem to “the open” so the right people can find the reason for this error and fix it once and for all.
Not all people are as patient as us replying here on this post, many will just deinstall the program and find another… dont you think?

I’m giving this a shot now and I’ll let you know how it goes…

Well EricJH, that did the trick for me. Thanks, you ARE a Comodo’s Hero.

After restart, I was then able to update virus defs. to 3435. (12/31/09)

I can go ahead a delete bases.old then? Do I need to be in safe mode to do it?

(side note: After using safe mode, the “look” of the desktop and explorer has changed now to windows classic. Windows7 problem I guess. Had to go to “Personalize” and re-set my settings and desktop backround.)

Thanks again.

—20 minutes after doing this, Comodo detected a virus on my computer LOL

Same here. Big thanks to EricJH! Your fix of replacing the bases.cav file worked like a charm! Ran the updates and am now running virus signature 3435.

yes, got alert

Reinstalling the bases.cav with the older version posted here in safe mode, and restarting did indeed correct the problem.

Not a very user friendly fix though.

Definitions now at 3438.

Mine is stuck at 51% too. Updated to 30.12.09 signature 3413. Will keep trying for a few more days before manually download the big file.

The same thing happened to me. Downloading the file and updating it in safe mode fixed the update problem. I was able to update through the Comodo UI after that.

Do you have any idea what caused this? I’m running a scan right now to be safe so far nothing. There was an application update around the time the updates stopped working for me as well. Thanks for the fix.

Same here. Need to put this thread back in “bugs” (it is one) and needs something else than “boot in safe mode and rename a file” solution, IMHO.

regards

Windows says av out of date tried to update get 51% and get a message update failed check internet connecion. I have ver3.13 so the software is up to date. Same on one off my other machines also. My internet connection fully working. Thanks M

Welcome to the forum Morphy :slight_smile:

Please read here
https://forums.comodo.com/anti-virus-help/virus-definitions-update-313125662579-fails-at-51-t49255.0.html;msg353933#msg353933

Dennis

I have downloaded and re-installed cis now updating ok. Thanks M