Virtual Kiosk - WinXPSP3

Here’s a brilliant one for you all.

Trialled the beta of CIS6 (firewall/Geek Buddy not installed) on my XPSP3 PC until yesterday, all working well apart from kiosk spanning my dual monitor setup but can live with that.
Ran program update and now CIS sits at 6.264710.2708, database version 15299

Now my virtual kiosk doesn’t run at all?
I’ve reset the sandbox, uninstalled CIS, ran registry clean/re-installed to non default location with no joy.
I’ve tried running virtkiosk.exe with -d switch also, no joy.

Does anyone have any idea why simply upgrading it from beta to release has now caused the kiosk to simply fail to load?
I’m actually trialling this software for my company as I’m a big believer in sandboxing (sandboxie, geswall) and I’ve had successful trials with Avast’s safebrowser system in their Beta 8 pro release.
Not looking good at this stage for CIS6, unless it’s a case of you get what you pay for perhaps?!!


This may be a conflict left over from remnants of the Beta. Please try reinstalling CIS again by following the methods I suggest in this topic. I know you’ve already tried reinstalling, but running the removal tools as well may be able to solve the problem.

If reinstalling by following my advice does not work please let me know and we’ll try other things from there.


Hi, thanks for replying.

I did actually use the tools after uninstalling the software via appwiz.
I even ran it a second time as it recommended.

Weird because everything is working as it should except VirtualKiosk.

One additional bug I’ve discovered is that I cannot sandbox any browser either by specifying it by exe or via widget, nothing happens at all.
Resetting sandbox does nothing.

Wonder if this shines any further light on the problem?

Okay, this may be a bug. As the Kiosk portion of CIS is new there are understandably a few bugs which need to be worked out.

It may be worthwhile to wait a while, to see if anyone else has any suggestions, but if they don’t it would be very helpful if you could create a bug report for this in this section of the forum. Be sure to use the format provided in this post.