Virtual KIOSK problem

Going into Virtual KIOSK and I can get classic mode to work but not Tablet…any ideas?

Do you have SilverLight installed?

SilverLight is required for tablet mode, but not for classic mode.

Going into Virtual KIOSK and I can get classic mode to work but not Tablet…have installed Silverlight both inside Kiosk and in Windows and no change…worked fine on Win 7 machine.

Merged new topic with the existing one.

No need to create a new topic for the same issue.

Hmm, perhaps there is a problem with your installation. Please try reinstalling CIS by following the advice I suggest in this topic?

Also, do you have any other security applications currently installed? Even if you don’t currently, but used to in the past, be sure to run the uninstall tools for them as part of the reinstall process.

Did all you have mentioned including using the removal tool but what I have found is there looks to be a problem with Silverlight’s Launcher as I get this ERROR code and when I try to test it on Microsoft’s site I get nothing.
This is a brand new machine using Win 8 (God help us all).
Here is the ERROR.

[attachment deleted by admin]

Does uninstalling and reinstalling Silverlight help?

Also just did a refresh on Win 8 that is supposed to remove all files but Windows, same thing…also a problem with Comodo Utilities where it refuses to let me use because it says I am no the Administrator and not signed in…I am and I did and still nothing…I smell Windows 7 install coming!

Got both problems resolved, I reset System Config to default and now SL works, and Utilities work when I tell it to run as Administrator even though I am already logged on as one…it works now, I’ll shut up and get on with more mahem and destruction…thanks!