Virtual Kiosk closes and opens the Libraries

For some reason every time I open VK it loads the main screen with all the icons and such, then immediately closes (crashes?) and instead opens the Libraries in windows explorer. I had this issue one time before and had fixed it (I think I had to re-install CIS) I had figured that it was just installed incorrectly but with it happening again I don’t know what to do (I don’t want to have to re-install it every time). This is only the second time I have tried to use it the first time was fixed like I said. I have silverlight, CD and running windows 7 Ultimate.

OMG Bro I’m having the same problem on my win7 laptop, in fact it didn’t take me many steps to REPEAT the problem, as a previous bug tester for other beta warez. I was just about to mistake this for a BUG in the latest version of CIS.

If your still interested in trying to debunk this critical issue, I would suggest uploading an OLDER version of "
Silverlight 4.x, or even 3.x" don’t install the one they auto downloads to run virtual kiosk for the first time which is "5.1.20913.0! It maybe just not be compatible with Virtual Kiosk version that CIS is running with. Am I wrong?

I completely lost all data “lots” and was force to wipe my drive over this problem and it gets worse obviously. first its the kicking you out of the virtual window to libraries page. Next it well literally STOPs “Comdo Agent” from start up and/or running services and for some reason if you reboot thinking CIS agent is broke and rebooting helps. It does not it just completely locks you out of the screen like Virtual Kiosk stuck in run position but the explorer can’t see it so it assumes everything is as normal… (silly behavior)

What do you think? I say use older version because before wiping my drive r.i.p. the COMODO I had which was a 5.x version had a way older M$ Silver light installed for a game or something in the past and i successful was able to use the virtual kiosk or box as i call it to work experiments and no problems occurred for months, but eventual i upgraded comodo to this latest version 6.x on that same drive before the wipe and it prompted me to update M$ Silver light to run virtual kiosk that’s when I notice it was acting dumb! It didn’t make sense too me at the time. Now after the wipe and using this guide for clean install of CIS Comodo Forum i downloaded new version of M$ Silver light before running virtual kiosk and its broke 0.o not to mention im not the only one user with this problem it is global therefore could not just be me “porn files” or corrupt data that cause such similar behaviors right?

On a side note: I did recently install new Net Frame work 4.5.1 not sure if that helps contributes to the problem with your coding and scripting, but just saying.

Well I’m at a loss, completely dumbfounded, it works before i wipe my drive and after now none of the versions that have the virtual kiosk feature ranging from 6.1.x on up doesn’t work that is a shame, i reinstall a fresh OS everything else works but comodo’s VK. I barely visited any websites sense i started the reinstalling of my OS ergo no viruses, it is impossible to get viruses unless u surf or download on the web period…So 6.0.x works and the rest just kills me.I haven’t talked to geek buddy thinking about though its ridiculous. What file am i messing? How does the VK works in a functional term? Also i have installed comodo on another pc that has win7 home premium x64 which hasn’t been wiped for 3-4 years now so all those windows updates have been accumulating and yet on the first run it worked like it should with VK running and not booting u out as fast as it can like a childs game, wth? How can you explain that? Is anyone welling to help me on this matter? Does VK not work in win 7 Ultimate x64?

VK is working fine for me with Sliverlight 5.1.20913.0 on Windows 7 x64 Professional.