Virtual Kiosk Bug with Password

I found a Bug on CIS 6.2 285401.2860

(This was Reported under Resolved/outdated issues of CIS) But this Bug I am reporting is showing for me that is why I Report it.

Within the Sandbox area, I chose to have a password for Virtual Kiosk to protect it.
Therefore, I set one, for both boxes as in Password Retype Password.

I then Opened up Virtual Kiosk and all was OK. However, when I came to leave the area, as in Switch windows or Close out Virtual Kiosk it as me for my Password.

I then typed in the exact Password, and then I got a pop-up saying: This is not correct.
Therefore, I tried again and the same this is not correct.

At that point, I am stuck in Virtual Kiosk. Therefore, I had a think! On ways to get leave

So I Clicked my Mouse onto the Virtual Keyboard on the bottom right, then I then tried again, but the same problem happened.

Then all of a sudden, I clicked on a blank area of the Bottom Taskbar, and then I seen Watch activity show up. Therefore, I pressed that and Killswitch loaded within Virtual Kiosk.

I then scrolled down the page until I seen Virtual Kiosk then I right click it, and then pressed Restart.

At that Point, I was able to be out of the Virtual Kiosk and be back in Normal Windows Interface with CIS 6.2 on the Desktop.

So I got into the Sandbox area of CIS 6.2 and got into Advance Settings and I took out the check mark for the password.

I then tried to open Virtual Kiosk but it would not open. I then rebooted my Computer then re try and then I was able to open Virtual Kiosk I chose to switch screen and it worked, and it worked for closing out Virtual Kiosk.

Therefore, I thought I do this Bug Report.

My Version of CIS is 6.2 285401.2860

My Windows Version: Win 7 32 bit.

Hope this Bug Report Helps



Please put your report in the format provided in this post. Also, can you please link to that other report which you said was in Resolved?

Doing this will allow me to better understand the issue, and if appropriate, forward this to the devs.

Thank you.

Nige_39 has informed me via email that this is fixed. Thus, I will move this report to Resolved.

Many Thanks Chiron



I have two screenshots.

Between Cnet Installer of CIS 6.2 285401.2860 Installer size shown 142mb

And the Comodo Forum Installer of CIS 6.2 285401.2860 Installer size 144mb.

[attachment deleted by admin]