virtual kiosk/browser not opening with new CIS 6.3 :(

Hi I was prompted to d/l the new version of CIS through the internal updater. I did so with no problems. However since the d/l the virtual browser that used to take at least 5 mins to open in 6.2 doesn’t open at all with 6.3. Also the virtual kiosk doesn’t open either. Is this problem with Comodo or Chrome or both??
If I try to open either of these all I get is my CPU running at 50+ % with none of the above opening.
Any suggestions welcome
p.s. I already put a bug report about the virtual browser not opening a few weeks ago…appears to have got worse with 6.3

That’s very strange since for almost everyone, that problem seems to be fixed in 6.3. I only had it in Windows 8 but everything works fine now in Win 7 and 8 for me.

Try reinstalling using the advice given in this tutorial

Virtual Kiosk doesn´t start on my system too. Even on clean installation of W7 home premium 64bit with CIS 6.2 an nothing happened now with CIS 6.3.

It seems that virtual kiosk has started normally, but in one second it falls down and opens folder with libraries in windwos (documents, pictures, videos, music). See attached video…

View My Video

What to do?

Thanks wasgij6
The uninstall and clean/fresh install seems to have solved the problems ;D the virtual browser fires up straight away now and the kiosk works fine :slight_smile:
Thanks :-TU

Great to hear I’m glad the problem is fixed :-TU

The problem has returned…The last 3-4 weeks I have noticed the virtual browser start up time has gradually increased after boot up. It now takes approx’ 6 mins to open with the first click after initial boot up of the computer. I really don’t understand what is happening other than maybe it’s a combination of dragon update and newer version of Comodo???. Can anybody shed any light as to why this may be happening??
(the normal un virtualised browser works instantly)
Help!!! :slight_smile:

Does this bug report perhaps describe the same issues you are now experiencing?

Hi Chiron thanks for the reply. I tried the chrome://flags fix with no avail. This is really puzzling me. The virtual browser is only slow when I first open it up on boot up. After the initial long wait it does open and from then on if I close and open the virtual browser it is fine.This was happening before as you can see from my first post but after a clean install of comodo all was well. Since then however there has been a newer version of CIS and also a newer version of dragon. I really don’t want to start afresh again but maybe it’s my only option?? (aside from not using the virtual browser that is)