virtual desktop issues

A. THE BUG/ISSUE (Varies from issue to issue)
Can you reproduce the problem & if so how reliably?:
the problem can be reproduced every time
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1:click on run virtual desktop
One or two sentences explaining what actually happened:
the virtual desktop didnt show up and werfault.exe,ctfmon.exe,chsime.exe can be seen in the sandboxed process
One or two sentences explaining what you expected to happen:
the virtual desktop function works
If a software compatibility problem have you tried the advice to make programs work with CIS?:
?
Any software except CIS/OS involved? If so - name, & exact version:
?
Any other information, eg your guess at the cause, how you tried to fix it etc:
secure shopping and sandbox works

B. YOUR SETUP
Exact CIS version & configuration:
10
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
?
Have you made any other changes to the default config? (egs here.):
?
Have you updated (without uninstall) from CIS 5, 6 or 7?:
?
if so, have you tried a a a clean reinstall - if not please do?:
?
Have you imported a config from a previous version of CIS:
?
if so, have you tried a standard config - if not please do:
?
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
win10 14986 x64
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=? b=?

C. ATTACH REQUIRED FILES (delete this section (section C) after attaching required files)
Always attach the diagnostics file (instructions on how to do this provided here) and the KillSwitch Process List (instructions on how to do that provided here) and put the resulting file in a zip file. Both should then be attached to your post.
Note that additional information may be requested by the processing Moderator.

Hi,

Are you using a stable version (not preview) of Windows 10?

I’m using a preview version and i have no stable version installed
when i run secure shopping, it always asks if chsime.exe will run in the safe environment. the popup appears unless the chsime.exe is chosen to be run in the safe environment

Qmarius, 14986 is the preview, and Microsoft is currently testing build 15000 before it is released to the Fast Track Insiders just after the new year. I have this issue also, and the Insiders build code WILL become the next public release of Windows 10. This needs to be resolved asap!
This issue PERSISTS even after clean install of both Windows and CIS.
Let’s not wait a year like we had to with the Nvidia driver issue, where Insider builds were NOT taken seriously until after it was released as public!!!

Comodo makes no claims that CIS is supported or is compatible with insider preview builds and due to the nature of how the preview builds work (it is essentially a beta OS not meant for use for production) it can’t be expected for comodo to constantly release updates for each preview build. Thus I am moving this to resolved, should this issue happen on a general availability stable windows build, then it would be forwarded to Comodo. Thanks.