Virtual Desktop Does Not Open [M926]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?:
    yes
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    1:Install CIS and let it run its initial scan and then restart
    2:After restart launch VirtualDesktop
    3:A Message appears telling me that you must install microsoft silverlight
    4:I’ve downloaded and installed SilverLight, but when the virtual desktop is opened it gets stuck on the message"virtual desktop loading…" and never stops loading
  • If not obvious, what U expected to happen:
    Virtual Desktop should load normally
  • If a software compatibility problem have U tried the conflict FAQ?:
    NA
  • Any software except CIS/OS involved? If so - name, & exact version:
    none
  • Any other information, eg your guess at the cause, how U tried to fix it etc:
    I do not know, but a screenshot of the loading screen is attached

B. YOUR SETUP
[li]Exact CIS version & configuration:
CIS 7.0.313494.4115

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
    Default configuration
  • Have U made any other changes to the default config? (egs here.):
    no
  • Have U updated (without uninstall) from a CIS 5?:
    no
    [list type=lower-alpha][li]if so, have U tried a a clean reinstall - if not please do?:
    no windows is new
    [/li]- Have U imported a config from a previous version of CIS:
    no
    [li]if so, have U tried a standard config - if not please do:
    NA
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
    win7,sp1,32bit in real system
    [li]Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
    a=None b=None
    [/list][/ol]

A Full Dump, made with KillSwitch while the start screen is stuck, can be downloaded from here:

[attachment deleted by admin]

I have edited your first post as there were some minor formatting issues. Please look it over and make sure that everything seems correct.

Also, before we worry about collecting additional information, please try to do another clean install. To do that follow the advice I give in this topic. Then, after reinstalling CIS, do not import an old configuration or make any changes to the settings. See if it works then.

If the problem continues let me know and I will continue troubleshooting this.

Thank you.

I worked all that exists in this topic
Comodo Forum
and did not working virtual desktop

Thank you for trying that. In that case I think it’s best to create a Full Dump (using KillSwitch) during the time that the loading screen is running. You can then upload that dump file to a file sharing site, such as this one, and paste the download link in your first post.

Let me know either when you have finished this, or if you have any questions.

Thanks.

hi Chiron
this is full dump killswitch

thanks

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

ok, thanks :slight_smile:

The problem was fixed
thanks

Thank you for checking this. I’m happy to hear it’s fixed.

I have now closed this entry in the tracker and will move this report to Resolved.

Thanks again.

on the windows 8.1 it is fixed ,but in win 7 it is not fixed

Thank you. I have now re-opened this in the tracker and will move this report back to the Format Verified section.

thanks

SD Ahmad just informed me via PM that this is now fixed on their computer. Thus, I am moving this bug report to Resolved.

Thank you.