Virtual Desktop Bug in Comodo AV

Virtual Desktop Bug in Comodo AV (NOT CIS)

VD worked fine except on exiting my Zippy USB Keyboard w/ 2 USB Ports, USB Trackball & Wacom Pen-N-Touch Pad did not work.

I tried un/re-plugging 'em, did not work; even sleep mode did not reinstate them. Had to use the reset button to fix it.

W7 Pro w/ i5

Please check and see if reinstalling by following these methods is able to make this work correctly each time.

Let me know if the problem continues.


Everything is working fine except for the Virtual Desktop; which is not bothering me at all…

I may be misunderstanding you, but are you saying that you are not experiencing any problems with Comodo Antivirus anymore?

All I’m saying is - IF the only thing not working is the Virtual Desktop I’m OK w/ that… Live goes on…

Okay, I understand. However, would you mind reinstalling and seeing if that is able to fix the issue you are experiencing with the Virtual Desktop?

In order to create a bug report for the issue you are experiencing I first need to rule out the possibility that it is caused by some sort of error which happened during installation. That is what the methods I advise are able to rule out.

If it continues after that then we can continue to hunt down the underlying cause, and create a bug report so the devs can investigate and fix the issue.


*NOTE - I have not reinstalled Comodo AV. After a reboot; there was no error messages.

CAV may have put the usb ports to sleep?

My Keyboard & Trackball Ports are configured not to power off.

Two different computers XP/W7 had problems w/ sleep mode & usb keyboards.

In that case are you saying that everything is now okay?

I guess so? If CAV would give me a option to submit a bug report I would in this case.

If the issue resolves itself after one boot this may be a strange conflict, but not necessarily a bug. Is it possible that this describes what you have experienced?

Okay, as my understanding is that this is not fixed, I will move this to Resolved.

EastTexas, if you are still experiencing this issue please let me know and I can move this back to the main bug reporting board for processing.