Virtual browser will not open

If I open the widget and try to open a virtual browser seems to be a problem. Get a blank page and will not open a site. Also, unable to open the virtual desktop as the Comodo box opens and but does not open the desktop. I am able to open the IE virtual desktop but not the Dragon for some unknown reason. When I open the regular dragon browser and try to switch to virtual mode, it just hangs and will not open. I know about a week ago there was an issue with Chrome file named mojo_system.dll apparently was put in the wrong folder and no page was able to open. You had to move that file to a different folder which solved that particular problem. Anyone have any cluse as to how I can open the virtual desktop?

Hi Philbo,
Try resetting the sandbox in case corruption has occurred to the VTRoot folder.
Note: All data that is stored in the sandbox only, will be removed.

Captainsticks, your solution has worked. Thank you.

That is good to hear and you are welcome. :-TU