Virtual Box, VMware, Virtual PC and CIS

CIS seems to work OK in VMware and Virtual PC but not so in Virtual Box. I want to know:

1-Is there a hopee that it will be resolved in future??

2- Is the responsibility of VB developers or CIS developers or both?

I want to post this issue in Virtual Box forums but i wonder what info I should post there for developers so that they can fix this issue( provided they agree to do so).

I am using Ubuntu so there is no other free option except V Box.


VB developers. If Comodo developers had to do something it would not work in any VM software but seeing as it works in two and not in one, I would assume that the people who make VB need to work at it.

I have tested CIS4 in Virtual Box many times without any problems. I have not tried CIS5 yet, but will tomorrow if time allows.

What kind of issues are people having? (with Virtual box + cis)

I’ve been using CIS 5 RC on VB for 2 days and it seems to work fine.

See post no. 34 and 37 here.

Which issues are you facing?
Right now, seems to be working for me at Virtualbox XP SP3 (guest) on Windows 7 (host).
Ok, I find something weird, but I can’t blame CIS yet.

doesn’t just have to be on vb developers comodo and vb can try n find a fix :smiley:

I wouldn’t blame comodo , it’s not only comodo that doesn’t work properly on the VB , kasersky as well doesn’t !! i tried installing it several times on VB and I got the same result , an awesome hang ;D
I believe that VB is buggy :slight_smile:

I think they are already aware of this issue:

Maybe if there is specific issue which someone have to post there for BUMPing ticket for CIS v.5, maybe someone from Comodo staff should go there to clarify things further

I’ve run CIS 5 on vmware player and i’ve noticed a very peculiar behaviour for CIS.Testing some malware links,the sandbox’s pop-ups doesn’t appear.And i mean for at least 20 links,but all the malwares were running in sandbox.
On the other hand,testing CIS on vmlite,this issue doesn’t occur.All the sandbox’s pop-ups are normal.
Both machines were running XP without any SP.

There’s always going to be the potential for issues when running ‘virtualization within virtualization’.
As for responsibility,primarily that lies with Oracle to ensure 3rd party software support,but Comodo can certainly assist in resolving them.