Viewing "Report" Always Blank Despite...

having purposely launched a “test Trojan” which CBO notified me it stopped (I have config’d to notify). (:CLP)

I was wondering if CBO was working since never having anything show up on “report”. ???
Apparently it found & stopped “Trojan Simulator” just fine but … no report altho’ create report
box check marked. Tried redo of check mark but no change. (:SAD)

Looked in expected location for report (C:\D&S\All Users\App…) showing BOC423(empty) &BOC425. BOC425 fldr contains only:
1)BOC425 OLD 2)BOC425.XVU 3)BOreport.txt 1kb.

:THNK I recall when installing, a pop-up saying (in effect) that the report file does not exist … do you want to create on & I clicked “YES” (seemed logical). There after it comes up in Notepad but no entries.
I suspect this install pop-up was where I boo-boo’d. 88)

What should I have done? Is there an easy way to correct or should I do Uninst & re-Install to fix?
& what NOT to do this time??

Appreciate you patience with this DODO w/ a keyboard & a few too many mice!! (:HUG)

Not the first time I’ve seen this.
We’ll have to pull some strings to get to the bottom of it.
Report filed with administrators.

sandybeach, does the BOreport.txt file in (C:\D&S\All Users\App…) still have nothing in it?

Also, a wild shot in the dark here, might be worth looking for a similar BOreport.txt file in ‘My Documents’.


I have the same experience. I did a search and BOreport.txt does not exist. I clicked “examine report” and was asked the same question, do you want to create a report? and I clicked yes creating BOcleanreport.txt (which is empty). Then I did another search and the file still doesn’t show up.

Thanks for letting me know it’s not MY error twl.845. Misery Loves Company. :■■■■

N.T.T.W. : I looked in my docs & in 1 other users my docs and it’s not hiding amongst the 300+ .txt files there. Yes, the notepad still is blank. Worth a shot, Thanks! (:WAV)

~cat~Appreciate your always being there to help . (:HUG) Might be a good excuse to let dear Kevin see the sun for a bit!! :SMLR

Could it be that it doesn’t show up until there is an entry IN the report?

That’s the problem, twl845…After catching/fixing “Trojan attack”. BOC should have automatically created such an entry onto the currently blank report form. (:SAD)

:THNK Perhaps if I go into to the boc425 folder and delete the existing blank report form.txt and run the Trojan test again, maybe it’ll create a NEW .txt for for this specific incidence. Think I’ll give it a try…can’t hurt. Wish me luck & I’ll post back here IF successful (:WIN)

and BOC did create a new report page in note pad BUT…Still Blank after catching /removing test trojan!

In passing yesterday, after visiting C-Net Forums and returning home, I did my usual and ran CCleaner to wipe history & index.dat. Instantly, my AVG AV popped up with a warning that it had caught “JS Trojan Downloader Agent” found in Mozilla cache & couldn’t heal. Moved to virus vault.

BOC didn’t make a peep!!

After deciding “in cache (like Java byte verify)” wasn’t important, I proceeded to Final Wipe it from vault.
Today discovered it was mostly a false positive: It was the auto Log-on Cookie for C-Net forums which I’ve had for ages! AVG never noticed before.
Congrats to BOC for NOT also finding the F.P.! (:CLP)