very slow shutdown

Have you tried the Key I provided ?

Xan

Overlapping security can cause conflicts.

Have you tried the Key I provided ?

Xan

Going to try but the problem has nothing to do with the explorer. It’s Comodo that do not shut down.
Because if I turn off Comodo the computer turns off like it always did.
Thanks anyway.

Xan
I tried the patched you supplied and then re-enabled defence+ and it made no difference.

Once again extended shutdown times.

Also tried shutting down all running progs except for comodo prior to shutdown. Made no difference.

Turn OFF defence+ and back to normal (quick) shutdowns with all usaual programs running and without them. So it is definatley defence+ that is causing the delay.

We’ll try another way around then :

  1. export all your rules
  2. import the ‘standart rules’ it should be called perfect protection or something
  3. put Defence+ in learning mode
  4. reboot and see if this helps…

If not import your old rules again

Xan

I uninstalled the ATK utilities/drivers and guess what? Fast shutdown, reinstalled them again and slow shutdown again.

It must be some conflict between comodo and ATK, because when either is uninstalled shutdowns are fast again…

(I tried the reg key and that didn’t help at all)

So that’s 1 down, 1 to go 88).

What about you ErnieK ? Do you have ATK or something ? Have you tried my latest workaround ?

Xan

I like to know why eventhough I added these files to my safe files or when I turn off defence+ shutdowns are still slow as hell

what more can I do? I need the ATK stuff to make my keyboard function properly…

Ah guys (:LOV)

I have no problems on my Pc to shutdown. My Vista has a Fully loaded programs… but it takes ONLY 10-15 Seconds to shutdown!

I’m using:

*CFP3 w/SafeSurf
*BoCLEAN
*AVIRA
*SAS

Well any way, I’m Using CRC and I used it everyday…

(:WAV) (:WAV) (:WAV)
(:WAV) (:WAV) (:WAV)
(:WAV) (:WAV) (:WAV)

ffi,
You could try to turn of monitoring of the keyboard in Defence+ to see if that helps with the problem(it`s worth a shot).
Defence+/Advanced/Defence+ Settings/Monitor settings/Uncheck keyboard in “Objects to monitor against direct access”
Regards,Matty

that doesn’t work either (nor does shutting down defence+ or shutting down comodo), only uninstalling it seems to help :frowning:

I am using 3.0.25.378 together with VIPRE from sunbelt. The shutdown take 2 minutes to complete.

When I select “Deactivate Defense+ Permanently” in the “Defense+ Setting” dialog, the software require a restart (this shutdown is still slow). However, after the restart (i.e., Defense+ being deactivated), the subsequent shutdowns take less than 30 seconds.

Anyone discovered a fix for this?, or does the latest version of COMODO fix the incompatibility?
Since ive discovered the cause of the long shut downs ive been using Outpost, but i really want COMODO back.
Sighhhhhhhhhhhhhhh =_="

I’m also having the same problem - Acer laptop, XP SP3, Comodo 3.0.25.378, NOD32

I tried the changes to registry timeouts. Didn’t help.
Tried re-booting with Defense+ in training mode. Didn’t help.

Nothing in logfiles apart from me changing the mode.

If I disable Defense+, shutdown is back to normal (15 secs) but when I re-enable it goes back to 2 mins.

Anything else I can try?

Best
J

same problem here.
XP sp3 avast 4.8

unistalling Comodo results in much much faster shutdown

Regards

Adi

Bump

The most common reasons can be Security Conflicts.

Having a good AV (Avira, Avast) & CFP 3 as your real time should be good enough with good surfing habits. I would suggest: Start>Run> and type “msconfig” (Without the quotes “”), Go to your startup tab & service tab (In service disable all Microsoft services) and review your items running on startup.

If you haven’t defragged your PC in a while - I suggest that too.

Cheers,
Josh

Just a suggestion have you tried looking in Windows Event Viewer.
I was lucky (This could have been because it happen on boot aswell) had a problem with a disc image process but it showed in the logs trying to access CPF3 in memory which is protected.
But it did show aswell in Windows Events aswell as access registry I presume because it could not access CPF3 in memory it was still trying to write in the registry on shutdown.
Dennis

You may be on to something, Dennis2. Thanks.

In Windows Event Viewer it said that it couldn’t close the registry because something else was using it.

But what can I do about it?

It should say what the process is, I sometimes have svchost doing this.
Dennis