Version Number Question

Hope one of the Power Users here might have an answer?

I noticed with the Verification Engine that I had problems updating sites and when looking at V.E. in the Firewall the version number had comma’s separating the numerals instead of periods as most do.

But here is the curious part. I downloaded the new Flash Player beta to check out any improvements.
The top right ad on played as it should using flash but all videos just showed a black box no playing and no notices saying flash player needed to be installed.

And when I ran an Adobe on line check to verify version number, again the version number shows comma’s instead of periods between numerals.

Two different programs showing the same oddity ?

Thank you for your suggestions!


bump de bump de bump

                                               [b][i]B U M P[/i][/b]    :THNK

I know changes will be coming but had hoped someone might have at least had an idea about the Comma’s ? Nothing here Nor in the VE Forum!

In the VE “About” they show periods, but in looking at the applications in the firewall they show comma’s.
And the new beta for Flash Player also shows comma’s seperating the numerals in the version number.

My question this time is what other technical Forum would you recommend I post this question to ? I posted in 2 others and after 2 days no replies there either.


The only thing I can think of is if something in your “Regional Settings” in Control Panel has changed.

Ewen :slight_smile:

You may have done this already, but have you tried uninstalling and reinstalling VE? I don’t know how long you’ve been using it, what updates it may recently had, or what other changes to your system you may have introduced recently. I can’t help from personal experience, because VE currently does not yet support the browser that I use (Opera), but when things get buggy that is always a viable option to see if the problem reproduces itself.

I uninstalled V.E. using Revo Uninstaller and cleaned the registry and temp files. Reinstalled with almost all security programs off except for the firewall and Windows Defender.

When I click on the tray icon the about shows periods between the version number and in the firewall component monitor it still shows comma’s.

I know V.E. is being worked on but with so many major releases coming up at the end of the month (BoClean, Cavs, and of course other surprises). Nothing has been said about the Memory Firewall as well as V.E.

So I guess we will wait and see :THNK