Version 7 and IIS problem

First of all thanks for your work. I have already given my feedback in CIS section but my problem is with the firewall, for this reason I posted it here.
In Win 8.1 on my home PC is running a simple web site on IIS. All work well but with the update I’m not able to run it if the firewall is enabled. I have tried with the automatic update and with a fresh installation. I have also tried to set different rules but without good results.

With version 6 I have a rule in Gobal Rules with:
Enable-TCP-IN every origin, every destination, every start port, port destination HTTP.

I would like to solve this because then I have another step: I have a problem with a simple web video chat with nodejs and esayRTC but this is another story for now I would be happy to use the new version of CIS as well as the old version.


Thanks at all. SOLVED


I’m experiencing the same problem, may I ask how you were able to solve it for you?

Kind regards[/s]

→ I sort of “solved” this problem too now, a simple machine restart did the trick…