Version 471 not displaying Internet connections

This version is not displaying active connections, both in the Summary Screen, and it is not showing anything other than applications awaiting awaiting active connections (listening). Traffic not showing anything, either.
All software applications are actively transferring data back and forth (to and from the Internet), but CIS 471 is not displaying this.
Vista Ultimate x64, SP1
CPU: Q6600 QC OC’d
No other security software running except CIS.
This issue was not found with the previous version. Noticed this after updating to this version.
Nothing changed in the way of settings.
This issue has happened before and it took an update to resolve it.

I am always connected to the Internet (Cable DSL).

Yes same for me with vista 32 home premium.

No bytes in/bytes out.

Second reboot (complete shutdown, waited 10 seconds, restarted). Same result.
No network traffic activity displayed in any module.

I just uninstalled the updated version and did a clean install of 471 and now the connections are showing as normal.

The updater seems to have caused this probem.

I verified this. Yes, it seems the update installer is at fault here.

Yes, I have updated but I have not rebooted yet and I can confirm the loss of the traffic graph information and active connections… I also have now some kind of weird alerts of Windows operating system is trying to connect to the internet… if I block I can not visit any web pages… I am forced to set windows operating system as a trusted or outgoing only application or I can not browse the net anymore… I did not had this problem before…

uninstall than install clean, DaRtH VaDeR.

yes, I think I am going to do that.

???Installed 3.8.64739.471 from updater now CIS keeps offering update but I try…no updates are available. Also Internet connections not showing, no traffic in traffic box, tray animation gone, Pending files gone, My own safe files gone & diagnostics reports no problems.

running vista 32 home premium sp1 with no other security except windows defender on a Toshiba satellite A205

Welcome to the Forums, Conny

Uninstall, disable any active AV scanners you have, and do a clean install of CIS.

Didn’t need to do that.
Before I got your advice I tried clearing temp. internet files with windows disc cleanup for all users. Then Update comodo off miscellaneous screen. Version 3.8.65951.477 came down now everything works great. :BNC