Version 36.1.1.21 doesn't save user settings

Hi

I’ve reset my user preferences on the latest version several times to no avail. Each time I fire up CD, it’s back to default. Any help much appreciated. :slight_smile:

[b]chrome://settings/
Show advanced settings…
Reset Browser Settings

Or you could make a new user![/b]


And your post it's a little bit ambiguous!

When you say: "Each time I fire up CD, it’s back to default. ", it means that the browser resets its settings to its defaults (Clean User) each time you close it; And when you say: “I’ve reset my user preferences on the latest version several times to no avail.”, it means that the reset doesn’t work.

That’s it in two nutshells which I have perceived as one - sorry for the confusion. When I open dragon I have no home button or bookmarks bar showing and it has yahoo set as the default search engine and startup page. Via the settings option I have changed the latter to Google and another home page, - I have then selected ‘show home button’ and ‘bookmarks bar’. If I close dragon, then re-start it, it opens with no home button etc - as described above. I have repeated this process umpteen times to no avail.

I’m running XP S3 with CIS. Dragon has worked fine until this latest version. Fortunately the removal of the black theme has persisted. ;D

Be careful what comodo dragon you are opening!

It might be that you could start the virtual comodo Dragon (sandboxed), so that might explain … else … don’t know!

CIS has an popup window on desktop with some browser shortcut, they’re sandboxed … and I think that CD have two shortcuts, one normal Dragon and one virtual Dragon … hope this might be the problem …

The virtual CD works fine and if I switch off the virtual from within itself the regular browser appears with remembered preferences. The non virtual version still forgets all the preferences - only on my netbook, for some curious reason. The new version on the pc - also XP - works fine. I’ll try a re-install and if that doesn’t fix it I’ll kill the beast with my digital lance and switch to Iron. >:-D

try making a new shortcut on desktop, or go directly to directory and open it…

Yes - tried those too. I’ve uninstalled and reinstalled it. The new install is an older version (from the comodo dragon website) so it doesn’t recognise the user profile and refuses to fire up at all so now it’s gone - life too short to spend any more time faffing about with it. I’ll have make do with chrome or opera. Thanks for your input :slight_smile:

well there was a post about downgrading, that you might happen that … you should delete everything and then re install … in xp I thing it is in “Application Data” the comodo dragon user folder … (it’s a hidden folder from what I remember) … or type in address bar “%appdata%”, → comodo → dragon
In windows7 is in here “%localappdata%”

cheers!

The “%appdata%”, → comodo → dragon returns an “…unable to find” message. I’ve looked everywhere manually and can’t find it either. I’ve remembered that not long after the first update I had a blue screen crash. Following these dragon problems I tried a few different dated system restores - none of which worked, so maybe CD caused the crash and wrecked a few files en route. I have uninstalled it and installed version 33 but the preferences are no longer remembered by that one either. Oddly, virtual dragon - the latest version, works fine, so virtual it has to be from hereon in. Thanks for your help. :slight_smile:

Apropos of nothing at all it all appears to have rectified itself. Virtual dragon had to be forced to a close after which all dragons have performed as required… ;D

Glad to hear that! (if I understand right it resolved by itself, right? :slight_smile: ) )

To backup your browser user files:
Open My Computer, and in the address bar type this: %USERPROFILE%\Local Settings\Application Data\Comodo

then go to dragon dir and default.