Verbose setting not working

I have HIPS set to Safe mode with verbose enabled. VirusScope and Auto-containment disabled. When CIS finds something suspicious it doesn’t offer me the option to allow or block any more; it automatically quarantines. Is this a bug or do I need to enable another setting to get back the option to choose?

EDIT UPDATE: I also noticed when I temporarily disable HIPS, it’s not asking me for how long to keep off like it normally does. How can I know for sure HIPS is running?

It sounds like you also have the AV installed which will quarantine malicious files with a default setting. If that is the case you will have to disable to Do not show antivirus alerts.

Splendid! That fix it, thanks Eric. :slight_smile: