VE not working for me

Does VE have to be validated to make it work?
(I know the firewall did, but received nothing about VE)

I have v. 2.4 installed. (have installed/uninstalled 3 times)
I don’t get any green borders anywhere but do have the
‘V’ icon in the tray. (no green around it either)

Have tested it on IE6 and FF 1.5.0.7

Any ideas?
Thanks

Welcome to the forum
No, it does not have to be validated.
If you check the task manager, does the process run?
You also have to be in a https site.
Try to add s on the forum here, and see if it works, or click the small white lock up to the right of the “log out” button.

AOwL,

Thanks for the welcome and reply.

Learned some things.

First, from what I had read about the product on the
Comodo site, “Place your mouse cursor over a site
logo. If it is authentic, a green border will appear around
your browser”.

Didn’t say anything about having to be in ‘s’. Nonetheless,
even when in ‘s’, moving the cursor over the logo still does
nothing, in either IE or FF.

What I did discover, quite by accident, is that if you scroll
the cursor over the secure site lock symbol at the bottom
of the browser, it does work in IE as far as the graphics,
green border, the lock pop-up and Authenticated by Comodo
at the top.

It does not do that with FF. What is does do is pop-up a
small text box that says, in the case of this site, “Signed by
The USER TRUST Network”. Don’t know why the graphics
and pop-up lock won’t display in FF. I have Java/JScript enabled
and am not blocking pop-ups. May try upgrading to 1.5.0.8 and
see what happens. No 2.0 until the bugs are worked out.

If you have any ideas about FF not working properly, I’m
all ears as I use it 99.9% of the time.

Thanks again.

I don’t know why it doesn’t work for you…
I use FF2 and it works with that version.
I have turned off autostart to use it only when I’m shopping and doing bank business.
It’s process isn’t running, but it still works… :o In FF2 anyway…

I haven’t noticed any bugs with FF2…
I have had to restarted it once since it came out.

If you upgrade your browser, i think that you have to install v-engine again.
Hopefully someone else will be able to help you some more.

Just noticed VE seems not to be working yet on Gran Paradiso (Firefox 3, Alpha).

Harry :THNK

Scudrunner,

i’m using FF 1.5.0.9 & it’s working perfectly, even in conjunction with extensions such as NoScript, so if you don’t want to upgrade to FF v2.0, perhaps you could try 1.5.0.9.

Good luck.

braindrained