Vari problemi con Comodo Firewall

Ciao, mi sono sempre trovato bene con Comodo ma adesso l’ho reinstallato e non ci capisco più nulla.

Ho seguito la guida alla lettera e ho impostato solo le regole per Opera e Internet Explorer mettendoli come Web Browser. Adesso vorrei impostare regole per svchost.exe e System, ma non sono pratico. Ho cercato nel forum e ho capito che dovrei metterli solo in uscita, è corretto? Poi, vorrei impostare una regola anche per Windows Updater Applications, adesso è su “Allow TCP OR UDP Out from IP to IP [ecc…]”, è corretto?

Inoltre Comodo blocca di continuo Windows Operating System. Sul forum ho trovato che capita se si usano applicazioni P2P, ma io non ne ho affatto. Che dovrei fare?
Il protocollo è sempre UDP, IP e porta d’origine cambiano continuamente e la porta di destinazione è la 29995. Ne sono state bloccate quasi 300 in un’ora, e in tre mesi di utilizzo di Comodo Firewall non mi era mai capitato una sola volta.

Grazie in anticipo. :frowning:

Ciao Uscom,
per quanto riguarda svchost e System ti consiglio di leggerti questo thread, invece per l’altro problema dovresti spiegare meglio, magari anche postando gli eventi bloccati.

Ciao, il topic l’ho letto però mi pare d’aver capito che quelle istruzioni siano per chi usa una LAN, mentre io non ce l’ho. Sempre lì ho capito di dover mettere System e svchost.exe come Ougoing only. Però, nonostante questo, mi viene chiesto se accossentire a svchost.exe di connettersi a internet.

Inoltre, prima di reinstallare Comodo, veniva bloccato spesso svchost.exe, circa 20 volte ogni ora, mentre adesso una volta ogni tanto.

Riguardo all’altro problema allego l’immagine. E’ capitato quasi 400 volte in meno di due ore, poi ho riavviato il PC ed è successo meno (una decina nel giro di un’ora, alcuni con protocollo TCP mentre prima erano tutti UDP).

Grazie.

Edit: Hanno ripreso ad essere in molti, allego una seconda immagine.

[attachment deleted by admin]

Non l’hai letto attentamente, c’è anche per chi non ha una LAN. Leggendolo tutto capirai meglio come si comporta CIS a riguardo. :wink:

Inoltre, prima di reinstallare Comodo, veniva bloccato spesso svchost.exe, circa 20 volte ogni ora, mentre adesso una volta ogni tanto.

Riguardo all’altro problema allego l’immagine. E’ capitato quasi 400 volte in meno di due ore, poi ho riavviato il PC ed è successo meno (una decina nel giro di un’ora, alcuni con protocollo TCP mentre prima erano tutti UDP).

Grazie.

Edit: Hanno ripreso ad essere in molti, allego una seconda immagine.

Cancellando tutti gli indirizzi non riesco a capire… Per stare tranquilli basta offuscare il proprio indirizzo e basta, e poi gli eventi mostrano Windows Operating System e non svchost.exe o System, ti suggerisco di dare una letta anche qui: https://forums.comodo.com/italiano_italian/windows_operating_system_bloccato_numerose_volte-t31967.0.html

(:WAV)

Ciao,
rileggerò il primo topic per intero e proverò a configurare System e svchost.exe.
Riguardo il secondo, si parla di applicazioni P2P ma io non le uso, quindi queste connessioni di Windows Operating System bloccate non le capisco. Gli IP sono i più svariati e controllandoli vengono da città italiane (come Rimini e Roma) ma anche da altri stati europei e altri continenti.

Prova prima a configurare svchost e System e poi, casomai continuassi a ricevere questi eventi, mi farai sapere postando il LOG… offuscando solo il tuo indirizzo pubblico.

Ciao.

Ho riconfigurato tutto e adesso va meglio, solo che il Defense+ mi avvisa che “opera.exe is trying to access the DNS/RPC Client Service” ogni volta che apro Opera (il browser). E’ normale?

Ciao Uscom,
mi fa paicere che ora va meglio.

Il D+ ti chiede se il programma (in questo caso Opera) può utilizzare svchost.exe per le richieste DNS, appunto il DNS/RPC Client Service. Se hai abbinato la regola predefinita Web Browser (Firewall) ad Opera, non hai bisogno di dare quel consenso al D+, perché nella regola predefinita ci sono già delle regole che permettono ad Opera.exe di fare le richieste DNS senza il bisogno di usare svchost.exe.

Consentendola ci possono comunque essere pericoli?

No. Perché è un’applicazione sicura e conosciuta.

Salve, sono nuovo del forum, anch’io ho enormi quantità di tentativi di intrusione dopo aver aggiornato comodo all’ultima versione 3.11.108.

Tutto funziona ok, compreso windows updater. Ho letto la guida, ma non ho nessuna Local Area Network da configurare, solo Loopback Zone. Ho solo una connessione dial-up con TIM tramite cellulare, non uso P2P o torrent.

Ho configurato svchost e system cercando di chiudere le connessioni in entrata.

Sono normali 3 tentativi di intrusione ogni minuto ? Prima dell’update del programma, non c’erano.

Posto gli screenshot relativi.

Se lascio tutto così, posso avere problemi di qualche tipo ?

Grazie.

(Windows Vista con IE 8.0)

[attachment deleted by admin]

Purtroppo insisto a chiedere aiuto: adesso ho un tentativo di intrusione ogni due secondi. Più di 1000 nell’ultima sessione.

Qualcuno sa dirmi cosa devo cambiare ? Ho solo una connessione tim ed IE 8.0.

Con l’upgrade di comodo, qualcosa è saltato…

Grazie delle eventuali dritte.

eZ

[attachment deleted by admin]

salve Ez99 :slight_smile:

due domande : da quale versione sei poi passato alla più recente? e l hai fatto con l aggiornamento automatico?

Ciao Ez99,

così c’è troppa confusione nelle Regole Applicazioni, cancellando tutte le regole per svchost.exe dovresti risolvere.
Non ne hai bisogno perché ce n’è un’altra che funzioan al suo posto: Windows Updater Applications, che però dovrebbe apparirti tradotta : Applicazione Aggiornamento Windows. Forse, come sospetta anche nickoscuro hai aggiornato da una versione in inglese.

Sì, ho aggiornato dalla versione inglese. Ho provato a cancellare le regole di svchost, ma i popup mi costringono a rispondere. Adesso ho provato a mettere system e svchost solo permessi in uscita, ma ho sempre un tentativo di intrusione ogni due secondi. E ogni tanto la connessione salta.
Non è che la ho configurato anche male per tim ? Ad esempio ho deselezionato “Questo computer è un internet connection gateway”. E’ giusto ?

[attachment deleted by admin]

allora,per me una cosa saggia da fare sarebbe quella di disistallare e reinstallare CIS da zero (magari con una pulizia del registro di sistema).
però puoi fare una prova,che a me risolse un problema analogo al tuo : la regola di Windows Updater Applications, mettila sopra alle regole che hai per svchost e system.

                   (:WAV)

Si ricordo nick, Ez99 prova come ti suggerisce nickoscuro e anche a cancellare la voce svchost.exe dalle Application Rules.

Ciao :slight_smile:

Fatto. Installata la nuova versione ex novo. Configurate correttamente le due area network. Ho messo “Applicazione aggiornamento windows” (ho solo questa) sopra tutte le regole, dandole “fidata”.
Eppure svchost continua a saltare fuori come pop-up e chiedere il permesso per connessioni in entrata. Lo stesso per System.
Risultato: un tentativo di intrusione ogni 30 secondi circa. Va molto meglio, però non capisco come mai erano zero prima di fare l’update alla versione italiana. Forse avevo dato “trusted” a svchost e system. E non avevo problemi…
Che succede se lo faccio ora (“fidata” a system e svchost) ?