v5.12 no longer supported?

Is the AV component of CIS v5.12 on WinXP 32-bit platforms no longer being supported?

It seems like the AV def update broke, i.e., downloads, updates and application of AV defs fails at various points post 50% This happened on across installations on dual boot OS machines, and on multiple individual OS machines at multiple different locations.

Perhaps the manual istallation of full sized AV defs file needs to be implemented to get over the hump of whatever transpired? I just re-installed v5.12 clean on a previously perfectly functioning v5.12 implemented on Server 2003 R2 platform, and the full sized AV database v18146 auto updated w/ out a hitch.

I would agree. It is impossible to update my XP machines now. For many years they were fine and now they stop and fail at 90%.
The Windows 7 machine is fine.
I’ve gone through every post about AV database not updating, done every trick in the book. None of them work.
Downloading the AV database every day isn’t a viable option.

Until now, did you try to manually install the full sized update in safe mode? And then subsequently the AV defs out of date update still didn’t work?

The kicker is that I got sucked into this mess w/ v7 because AV def DB broke on all WinXP CIS v5.12 at their location.

SOP when that happens is to ■■■■ away /scanners/bases.cav in safe mode and reboot. CIS will restore a copy that is in /repair if the /scanners copy isn’t viable. If it still doesn’t update, then one must download the full sized DB, and replace the /scanners copy with the one DL’d. If that don’t work, then try the diagnostic, repair, and if that don’t work do a clean reinstall. But the nuke option, the last one, absolutely depends on exporting ones’ existing configuration. Otherwise CIS starts all over again from day 1. My config is mature over the course of 4 years; it is not a viable option to lose that.

So the client is telling me the AV def’s are broken, but they had begun to receive notifications of program updates in system tray with balloon popup that goes away after a minute or two. So they thought that CIS needed to be updated to get the AV defs again and performed ‘check for update’ On the phone they’re reading stuff to me off their screen that I had no clue about, with multiple windows open and stuff scrolling up the screen.

It turns out they were reading the description of the v7 update on the web-page and the different pricing. They were all hysterical about the $45 charge. And the installation option was also Greek to them, i.e., the option to install PrivDog and its component widget. The one even more cluelesss is ME who’s hearing this described on the phone.

So I said, “hold it!” the last time I updated on my Server 2003 machine it worked fine, although I hadn’t updated for a couple of weeks due to being preoccupied with IE8 browser alternative solution. So I said, “Let me see what happens when I try to update AV def DB.” Sure enough it crapped out on me too, either at 90% or 95%. So then I dual-booted into my WinXP SP3 system and it crapped out too. All these machines last successfully updated between 25 Mar and 11 Apr. So then I try the ‘check program updates’ in the WinXP SP3 system and sure enough it told me there were updates available! There hadn’t been any updates offered since v5.12 was released Nov 2012.

My WinXP isn’t mission critical, its just a standby system - back door - that allows me system access to Server 2003 resources that might be otherwise inaccessible, including inter-web access; mighty handy to have when the main system is inter-webless and one wants to scour the help-webs. So I said to my self, “Self, lets do the update thing and see what the down low is.” I should’ve stopped right there; going fro version 5 to 7 is usally a bad thing, e.g. installing the Win 95 ‘update’ that takes you to WinXP SP2 (when the clean installation of the latter works just fine). I asked, “Did you backup your registry?”, i.e., system state from NTBKUP, “no.”, did you export your CIS configuration? No. Did you image your HDD? No. I should’ve stopped right there; I was in the same boat. This update was going from v5 to v7 in one step.

Now I understand that the customize installation refers exclusively to the v7 widget PrivDog and its subordinate widget. And where’s this new fangled fee for use? So I downloaded the update and let it install. And then the nightmare began.

Initially it appeared that it installed on the WinXP system and was working. So after getting my brain around the new UI and dealing with constant alert popups, and what not like a salmon swimming upstream. The appearance of installation was the Siren Song of the Lorelei to entice me to install it on my Server 2003 system which promptly chocked on a bit ball and it was dead in the water. Rebooting into the WinXP system and discovered it TOO was dead.

Long and short, it took about 15 hours and I finally got my two systems straightened out. The XP system eventually began to function on its own. However, this necessitated several iterations of hitting the power button; the task bar was totally non-functional in addition to task manager wouldn’t launch and when it did, ‘restart’ or ‘shutdown’ had no effect (system idle process was 99%). In any case, the unknown clog in the wheel mysteriously disappeared and its workin’ fine now.

I’ve conclusively established that v5.12 is the last functional version for my Server 2003 and it works flawlessly. Furthermore, the AV def DB updates automagically on a clean install of CIS v5.12 w/ out issue. So I’m in wait-n-see mode concerning ‘virus defs out of date’ update mode.

I guess update to Windows 7. Staying with XP is a bad idea. If cost is a problem just use Ubuntu.

Not an option given financial constraints and installation of development tools such as Visual Studio, Visio, SQL Server, etc. A significant amount of the software installed on my system is not NIX compliant.

And WRT to inherent risks posed by non-upgradable WinXP platform IE8, I’ve implemented Fire Fox based Comodo Iced Dragon and comprehensive security protection offered by robust implementation of CIS HIPS / Firewall with paranoid / custom-rule configuration, sandboxing level as untrusted, drive-by downloads are denied, including HOST file DNS protection from MVPS with SpyBot S&D as an adjunct.

Just completed a out of date virus def DB incremental update. So it looks like v5.12 AV updates are working now.

Suggestion for anybody who experienced problems with AV updates failing, ■■■■ away /scanners/bases.cav in safe mode and reboot. CIS will copy /repair/bases.cav to /scanners. If the update still fails, try a manual install of full sized AV file into /scanners. If it still fails, try Diagnostic and repair if it finds errors. If it still fails, export your config, uninstall CIS, reinstall, and reload the config. AV updates should resume functioning at one of those points.

It did for me.

V 5.12 uses the same database as v6 and v7. For problems with updating the AV database of v 5.12 check out Comodo AV Version 5.12.256249.2599 Won’t Update for a workaround.

Except that none of those suggestions (and I’ve done them all and more) work for more than a day or two.
And only then if I sacrifice a black chicken…

Are you saying that on the clean install of v5.12 after the initial AV def DB update from never to whatever, that the next incremental update doesn’t work? Or that perhaps the first or mayhaps 2nd incremental update does, but it breaks thereafter? The initial AV def DB download is the massive 180MB file. If that works, I’m baffled that subsequent incremental updates - where multiple segments most of which are 2-3k size - would subsequently fail.

I don’t understand that at all; if the first major one updates after initial clean install, why would the incremental ones thereafter break? If so, it could be inferred there’s an issue with one or more of the incremental segments that get downloaded in the 1st 50% of the update processing.

All I can say is my personal and very recent experience on Server 2003 R2 system running v5.12. After clean install the initial 180MB AV def DB downloaded, installed and activated. Subsequently a day or two later, when AV defs out of date status message appeared, I updated - incremental segment download - and update activated three times in a row.


Soon to find out how well this works.


I must reboot my machine back to default Win2003 R2 by 0750 EDT (or I lose 50+ hrs of BOINC @Cosmology crunch time). My druthers are that the credit is applied to the Win2003 rather than the WinXP BOINC profile. CIS v5.12 is the last official CIS product that unofficially supports - in not only does that version run, but I can head-fake the offline v5.12 installer to actually install - server O/S.