V3 will not allow me to deselect autorun

Comodo Firewall version 3.5.54375.427 will not allow me to deselect “Automatically start the application with Windows” under Miscellaneous → Settings → General tab.

Even though I reboot and log in as the administrator, it always says that I must be an administrator to deselect autorun, and does not allow deselection to take effect.

Comodo Firewall seriously slows down my Dell Inspiron E1705 with Intel Duo 1.83GHz PC with 1 GB of RAM running WinXP Pro SP3. Since I normally run this notebook behind a router, I want to be able to choose when to be burdened with the extra processing load that Comodo Firewall imposes.

Please advise how I can deselect autorun.

Please do NOT advise me to use the msconfig utility. The point is that this function appears as a selection in the Comodo menus. Either it’s a valid program setting or it’s not.


Hmmm…it works for me. Supposing you are using Vista, would it help if you turn User Account Control (UAC) off? (Control Panel > User Account & Family Safety > User Accounts > Turn UAC on or off > Deselect: Use UAC to…)

"running WinXP Pro SP3"
is not Vista; it's Windows XP Professional, Service Pack 3

Sorry then, I can’t help. Kinda forgot how XP works. :-[

I have the same problem like macsband. :frowning:
I’m using Vista Ultimate x32 SP1 up to date, AVG free antivirus 8.0.175 and last version of CFP 3.5.xx. (autoupdated when i was prompted that there is a new version available).
UAC is turned off for months and i’ve tryed the same tricks like macsband.
Looking for a solution …

Never mind, i’ll try to install only firewall from CIS 3.5