v3 fails ATELIER WEB FIREWALL TESTER (AWFT)

Download the ATELIER WEB FIREWALL TESTER (AWFT) and Comodo v3.0.21.239 fails all but the first test. I’m sure it has nothing to do with Comodo itself, I’m sure the failures are do to my configurations.

Am using Opera 9.27 as my default browser. OS is XP Home. Antivirus is NOD32 v2.7. Also have the Comodo Memory Firewall installed.

Have included a screenshot of the Application settings for Opera and a screenshot of my Global settings.

Any help will be greatly appreciated.

[attachment deleted by admin]

You should have Opera as a web browser for your rules. Why so many global rules? I went to try that test but I am not going to pay for a firewall test Nor am I going to enter my name or email address. PM me the install file and I will try it myself. I never heard of this test when there are tons that are free.

There is a problem with your global policies #2, #3 and #4.

#2 blocks all ICMP both in and out
#3 allows ICMP (Frag needed) in
#4 allows ICMP (Time exceeded) in

Because #2 is blocking all inbound ICMP, #3 and #4 would never be evaluated against the incoming packet as #2 would have stopped it.

Ewen :slight_smile:

Hey vettetech,

try Error 404 - Not found :wink:

cya
ewen :slight_smile:

G’day,

Sorry to say, but CFP V3 does pass all 6 of AFWT’s test (see attached screenshot). I didn’t do anything in particular to achieve these results. I just ran the tester and blocked a test when I was prompted. Some of the tests didn’t even produce an alert, but the software recorded that the firewall blocked the attempt.

What security level is your Firewall and Defense+ set to?

Ewen :slight_smile:

[attachment deleted by admin]

i can confirm 10:0 (CFP 3.0.14.276)

Thanks Panic downloading now.

Test passes for me. See my screen shots. Try deleting all the entires of the test in D+ then running it again. Whenever it tries to alter IE or FF click deny. I ran the test Sandboxed so I wouldn’t have to uninstall anything afterwards.

[attachment deleted by admin]

Holy crow! I haven’t seen this much action on a problem since I got out of the USAF in 1974!!

I’m sure, as you have noticed, there is an evaluation of the test. Where I come from evaluations don’t cost a dime. Downloaded it from here:

                        http://www.firewallleaktester.com/leaktest7.htm

Now you have heard of this test. Don’t know about you but learning new things keeps me young. I’ll ignore your abrupt comments and ■■■■ it off to your having a bad day. Came here for help, not a lecture. My wife lectures me enough.

All that aside, I solved the problem. Somehow Opera got placed in ‘My Own Safe Files’ allowing it to have free reign. Removed it from there and did the first test, passed with the pop-up and all. Problem now, I can’t complete the other 5 tests due to the fact a box opens telling me I need Administrative Privileges to execute. Oh well, I’ll figure that one out eventually. Funny how that box didn’t pop up when Opera had free reign.

So, panic, your saying maybe I should just get rid of #2 or just move it down below #4?

And, Vettetech, no hard feelings, I’m just getting to old for that kind of cr-p. :■■■■

Thanks all.

Not giving you ■■■■. Both Panic and I got the test to pass with no troubles. So then its something on your end. I only have 1 global rule and thats for P2P block.

I don’t use any P2P so you think I sould just leave Global Rules blank or just go back to the default which is all but #2? I’m a little new at this firewall so please bear with me. Believe it or not you can teach old dogs new tricks.

Still can’t figure out why I keep getting that pop-up about needing Admin. Privileges while trying to run tests 2-6.

Maybe I should uninstall and reinstall the program to see if that makes a difference.

If you do not use P2P then simply delete all your global rules and click apply. Use the stealth port wizard and select the option to block all incoming connections.

OK, I opened the Stealth Ports Wizard and clicked the radial button “Block all incoming connections” then clicked “Finish” and got the confirmation. When I reopened the Wizard the radial button “Define new trusted network” was selected. Does Comodo still keep my selection in memory?

Thanks for your help.

Yup!

You can see the rules at Firewall → Advanced → Network Security Policy → Global Rules

Thanks