v3 compatibility with Kaspersky & A-Squared Anti-Mallware [RESOLVED]

Are there compatibility issues with Comodo v3 & Kaspersky & A-squared Antimallware ??? . :THNK

[Topic Closed: If issue returns PM an online mod to open]

Some say kaspersky needs to be installed first or it will refuse to install. Nothing wrong with a-squared.

It works, I just added Comodo to Kaspersky Trusted application lists & a-squared exclusion list. :BNC (B) It works fine, No Conflicts :BNC (B)