v3 blocking browser, email, AV updates

Upgrade succesfull, everything running smooth… I thought. Until my mailbox became unreachable, my AVG antivirus wasn’t allowed to update. Pop-ups swinging around faster than I can click them away.
Whààààt do I have to do? Doesn’t help if I Allow the exe, the browser or anything else, it just keeps popping up there.

Sounds like you’ve cranked up your security levels a bit too high. I’d turn down the levels for Defense + and Firewall (alert levels) to something mid-range or low.

For your AV, in D+ I would suggest changing all the AV exe’s from “Custom” to “Trusted Application.” In Firewall Application Rules, make sure it’s allowed to make Outbound connections (which should be all it needs).

Not sure about your email and browser stuff. Is your email online, or a client (like Outlook, etc)? If these are related to local applications (on your machine), you might try editing their existing rules in D+. You’ll probably want to Allow them access to your “Protected Files” line item.

Alternately, once you’ve turned down your overall security/alert settings, remove rules for any problematic applications, reboot, and restart. Alerts should be fewer, thus allowing you to respond appropriately to create the necessary rules. I’d really suggest making use of the Safelist, though, so you don’t have to mess with these things as much.


PS: I’ve moved your post to the “Help for v3” board.