V3 and PerfectDisk 2008 [Merged Threads]

Hi folks :slight_smile:

After a format & reinstall of XP, drivers & Avira AV i used Paragon Drive Backup to create a backup of the new C: (no firewall installed)

Decided to give CPF another try (as explained near end of post) installed ok & was gettin used to the alerts etc then i decided to do a offline defrag with Perfectdisk, with CPF installed this was impossible as PD always reported that the drive was locked by a driver & it couldn’t defrag. The only new app i installed after my backup of C: was CPF

I know that some apps that install drivers (ie styleXP, some versions of zonealarm) can block the offline defrag but in this case it down to CPF

Restored the C: backup i had made & Perfectdisk worked ok.

I been usin CPF with Avira for a few days prior to all this then i made the mistake of tryin to update my nvidia mobo & graphics drivers, after a reboot XP always froze at the found new hardware wizard & no amount of safe mode or repair installs helped. I think that CPF didn’t like the fact the builtin network ports had vanished & was lockin the system but i might be wrong.

Any chance the devs can check this out as it the only thing that holdin me back from usin CPF (at the mo i back usin Outpost 3.51)

Many thanks

Running Avira with CFP v3.0 and PerfectDisk 8/2008 on XP.

Offline defrag works fine here.

XP sp2, PerfectDisk 8, Avira Premium here…no serious conflicts either (although this latest update is a royal pain in my keester).
However, I have had similar issues in the past with updating similar drivers (Intel/NVidia) due to conflicts with then current software…so not too surprised somethings clashing w/ modo.
How’s Paragon? Recommend? (sorry - off topic)

Thanks for the replies :slight_smile:

All i know is that the clean image with just Avira on it offline defrags ok but if i then install CPF (latest version) then try to do a offline defrag it fails.

Tried settin all PD’s exe files as trusted in D+ & in the trusted software vendors section

axl, i usin Avira Security Suite with the firewall & mailguard not installed & Perfectdisk 9 2008 Pro

Comofo, I never had the lockup prob before when uninstallin the drivers, only real change on system was Avira & CPF, by lockup i mean that mouse & keyboard dont work at all, thought it might have been USB driver that got corrupted so tried with a PS/2 mouse & keyboard but no go :frowning:

I recommend Paragon Drive Backup 8.51 on XP (think it works on VistaME lol but not sure) Unlike True Image it just works & isn’t as buggy as Arconis’s app, if the restore CD dont work U can email them if U registered & they will send U a another version (based on Bart/PE i think)

Would love to use CPF again as i fed up with all the constant disk readin\writin that OP does (loggin off) to it’s ini files etc.


Curious about D+ setting (clean pc, train w/safe, etc)
I’m just a student here but lowering the Defense setting has eased a thing or two for me before.

I think were running similar machines. Recently I was (almost from sheer boredom + a unquenchable desire for improvement) updating drivers (multimedia keyboard wasn’t right, graphics card was due, bios update & so on) and I suffered the granddaddy of all crashes. When I booted back up neither mouse nor keyboard worked…so I feel your pain. :’(

Vista…sure…as soon as I install another 11gbs ram and octuple-core 43ghz processor (:TNG).

Thanks for the review btw :Beer

Firewall was set to train with safe mode & so was D+, i even tried disabling D+ by movin the slider right down & also tickin the disable D+ completely check box & rebootin then settin a offline defrag & rebootin again, always the same message that drive cant be locked as a driver is blockin it.

I usually stick with the last drivers i d\l, thought i would update both the nvidia mobo & graphics drivers ( i tend to stick to v9x.xx of the graphics drivers as i hate the drops in framerate & hideous new control panel in the newer ones)

Just not long used Paragon to back up this system again after a few changes & just outa curiosity restored the clean XP with drivers, Avira & Perfectdisk, setup a offline defrag & it works.

Then installed CPF & used PC for a hour or so then did a couple o reboots & setup a defrag, got the error message again, weird how it works for Urself & others but not for me on a clean fresh system ???

Maybe one of the devs might pop in 8)

Ur welcome :Beer


Hi :slight_smile:

Just bumpin this so the mods & dev’s can see it.

Outpost is buggin me the now due to the fact it seems to cause Firefox to just sit there sayin loadin after some surfin ???


I am facing identical probs here…Perfect Disk 2008 just refuses to perform boottime defrag…uninstalling CPF(latest version)fixes the prob…but surely there must be a soln somewhere…both progs are my favs can’t do without any so just bearing and grinning with hopes of a solution!
Perfect Disk support does list a problem with CPF(problem with some inspect.sys file)…but following directions didn’t help either

Perfectdisk offline boot defrag work with Comodo for me.

Wonder what settings the folk that it workin for are usin as it still not workin for me & i really want to try comodo again.


I could be wrong here (I often am) but me thinks an install in Clean PC mode* might be doin’ the trick. PD is without issue at present…'modo too.

*that’s what I done.

I have the exact same problem. I can’t use the offline defragger in Perfectdisk 8.
Does anyone have a real (working) solution?

Ok I can confirm this. I did an offline boot defrag and got a CHKDSK error. No biggie till Comodo has a fix so I used my trusty TuneXP. Have used it for years. Download here and its free.


I really dont want to install another application just so I can defrag like normal.
Oh and btw, I have the latest comodo

TuneXP is alot more then a defragger. Check it out.

Thanks for the tip, but no thanks.
This is an issue with Comodo, and should be solved by Comodo.

I do realize its a Comodo issues but I was merely making a suggestion till the problem is fixed.

PerfectDisk 2008 Offline Defrag is still working fine over here with the latest CFP 3.
Are you guys SURE the blame lies with Comodo? ???

Mmkay, just did a reboot with a PerfectDisk 2008 Offline defrag on both SCSI drives in da box.
C:, the system drive, had no problems.
D:, the drive where I install most of the utils, had a problem, a message about the drive not being “dirty”, but nevertheless, defrag could not continue.
I would estimate that there is something with CFP 3.0 file protection code that is locking the entire drive and not allowing the PerfectDisk defrag to continue.
Good thing I had CFP installed on a drive other than the system drive to isolate the problem!

Devs, you know what to do. (:KWL)

I know, hence my “thanks for the tip” :). It’s a good workaround, but I’m one of those guys that likes his computer clean and with as few applications installed as possible.

axl, I agree. It has to do with Comodo locking down the entire drive it’s installed on.

I hope some dev can shed some light upon this problem.