V-engine 2.7.0.22 installation bug &....

Hi Guys,

That’s what I got at the end of installation.


http://h.imagehost.org/t/0727/Vengine022InstallErrror.jpg

  1. Vengine is showing up correctly as a new one at SysTray
  2. Stopped working in FireFox 3.5.1
  3. not working as usual in IE8 (but that is not a big concern for me as I pointed several times already I’m not using IE)
  • I’ll try to reboot and see how it will behave
  • then will try clean reinstall

Will report back

Cheers!

In addition to the above:

  1. Reboot didn’t help, so I used Revo in order to uninstall

  2. That was the worse Vengine’s uninstaller I’ve seen.

It says that older version exists (really?)


http://h.imagehost.org/t/0654/StartOfUninstall-22-oldVersion.jpg
and actually going to uninstall and preparing to install the new one ???

At the end of the uninstall:


http://h.imagehost.org/t/0474/EndOfUninstall-Updating.jpg
it reported that it finished updating 88)

  • that’s not what was expected…

The icon in sysTray disappeared and reappeared… after I cleaned registry entries using Revo. woW!.

directories \Comodo\Vengine (with executable inside) and
…\Documents and Settngs.… could not be deleted.

  • I had to kill Vengine with ProcessExplorer;

  • Manually removed folders/exe leftovers;

  • Cleaned the registry. Another 36 entries were found (I’am not using Comodo Cleaner)

  • Rebooted

  • Ran the new installer

  • Now it is working In FireFox 3.5.1 … forget about IE8

The conclusion:

This installer cannot be run over exiting version.
Probably for some it will work but it is safer performing very clean uninstall of the previous version
and then running the new Setup.

Cheers!

SiberLynx
I’ve installed w/o any issues 22nd version upon 17th, and it works well. I’m on Windows XP Professional 32-bit SP3 machine, and I like FF3.5 as well.

SiberLynx,
Is software information up to date in your Signature? If looks at your screens, it is hard to say you are using XP OS. The Vista is more suitable, isn’t?

Interesting,
I’ve got FF3.5.1 installed on my system (XP SP3 with latest updates), CIS 531 (AV+Firewall, D+, Configuration-COMODO-Proactive Security ), and VE 2.7.0.17
And, I didn’t see any problems like yours when I did upgrade from 2.7.0.17->2.7.0.22.

Maybe you’re using different OS like Vista or Win7 RC 88).

Hi Guys,

Thank you all for replies.

Previously installing over the existing version worked fine except probably 1 case, but still when & if I tried clean reinstallations those worked too.

This one was a bit of a surprise. Especially it is interesting to know the meaning of the initial Gecko extension Error as in the 1st image

I hope developers will shed a light on the probable cause.

As for the system - it is not Vista but “vistamized” XP Pro. My signature is correct.

I wouldn’t blame vistamization because few prior versions of Vengine were installed with that present.

Cheers!

p.s. I forgot to add. As I said: “Probably for some it will work” and I am glad that you did not experience any issues :slight_smile:

Sorry, I can’t resist asking. So, do you consider yourself to be a vistim?

Hi larlyles,

Thank you for reply.

Can you please clarify what do you mean by “vistim”?

It could be a typo and you meant victim - then, sure not.
VE eventually is working, but the initial Error has to be explained and uninstaller should behave a bit differently.

If that was a joke where you combined 2 words (“vistamezed victim”) - that was a good one! ;D

Cheers!

Since you used the word vistamization in your post, which sound a great deal like the word victimization, I just made a pun from that word and created the word vistim instead of the word victim. Just trying to have a little pun (play on words).

Hi larlyles,

I am very glad I got it correctly, despite my not perfect English ;D

Cheers!

p.s. the Software I am using actually called “Vistamizer” :wink: