V 2.3.4 PopUp Notification - can't initialize session manager fast user switchin

Hello. Sorry to be the first to be a pest, but two minor points of interest I thought I should mention. Firstly, I have been unable using the Auto Update facility to update to the new V 2.3.4 despite the tray icon informing that an update is downloading. Anyway, that aside, I have successfully uninstalled my existing install and installed today the new V 2.3.4 and have to say in terms of the features, I am very impressed, as there a number of comprehensive new features on offer which look very useful however, a popup notification presents shortly after the system booting up which states ‘can’t initialize session manager fast user switching alert’. This goes after being clicked on and doesn’t reappear until following a reboot but not sure if this is in some way related to user privilages or just an oddity. I don’t profess to fully understand why there is also an additional tray icon now in addition to the existing Launch Pad icon, is this somehow particular to App protection, rather than Network protection, or is this a (now) general central point for all installed Comodo apps perhaps…?

Anyways, job well done indeed!! Oh, and one final (actually rather important) point worthy of note. I had an issue with Comodo flagging IE every time I went on the internet with GesWall 2.3.1 installed. Perhaps due to the fine tuning of the App Behaviour… well, behaviour, this error is no longer present.

In regards to getting rid of the Launch Pad tray icon, try this…

[i]Just right click on launchpad icon and select Options. You will see automatically start with windows checkbox. You can deselect it. If you dont see Options menu item, select check for updates menu item to update the launchpad.


As for the Fast User Switching alert…
Clcik on the Windows “Start” button, then click on “Run” and type in services.msc , press “Enter” and make sure you have “Fast User Switching” set to “Manual” and make sure “Terminal Services” is set to “Manual” and “Started”

Hope this helps.