Utorrent & Router

Salve a tutti.
Ho scoperto solo ora grazie Pandloulk questa sezione e avevo postato già nella sezione inglese.
Riporto qui il mio post, per trovare una soluzione.

Premetto che mi son già letto tutte e 15 le pagine della sezione dedicata a Utorrent, senza che le soluzioni proposte mi dessero un risultato.
Provando e riprovando, ho trovato questa soluzione:

Nota: sono dietro a un router, al quale ho già aperto correttamente le porte.

Ed ecco le regole che ho impostato per avere luce verde su utorrent:

  • APPLICATION CONTROL RULES:allow utorrent sia IN&OUT, e ho specificato nella regola IN anche la porta che uso su utorrent(cosi,se ho capito bene,quella porta verrà usata solo per il traffico in entrata di utorrent.giusto?)

  • NETWORK MONITOR RULES:

  1. ALLOW
    TCP or UDP
    Direction IN
    SOURCE IP: 192.168.0.1 (it’s my router)
    DESTINATION IP: any
    SOURCE PORT: any
    DESTINATION PORT: any
    (così il traffico può entrare dal router al mio pc)

2)ALLOW
TCP or UDP
Direction IN
SOURCE IP: any
DESTINATION IP: 192.168.0.2 (it’s my pc)
SOURCE PORT: any
DESTINATION PORT: the port I use on utorrent
(così il traffico destinato al mio pc passa attraversio la porta di utorrent)

Ora mi chiedo:

  1. Il mio pc è comunque protetto o c’è qualcosa di sbagliato in queste regole?
  2. e’ possibile ottimizzare queste regole?(insomma, ne ho fatte due quando dappertutto ne viene indicata una sola… O_o’‘’)

Comodo è stata una sorpresa, credetemi…
Vi ringrazio sin da ora per l’aiuto che potrete fornirmi.

Distinti saluti.

Alberto

Benvenuto anche nella sezione italiana. :wink: ;D

La regola #1 non ti serve.
La regola #2 è ok.

ps. devi anche disabillitare l’opzione UPnP in uttorent.

Ho provato e non funzia.

In utorrent, dove si disabilita l’opzione UPNP?
Perchè sè è "Abilita mappatura porte UPnP! quella che devo disabilitare, ho provato e non funziona.
(:AGY)

Ho seguito pedissequamente i tuoi consigli: modificato regole, tolto mappatura UPnP e riavviato il client di utorrent.
Niente da fare: luce rossa.

Se ripristino la regola #1 e la mappatura, allora luce verde.
A questo punto, mi sa che lascio le cose come stanno, se non si può fare diversamente.

Resto in attesa di un tuo ulteriore supporto.

Già da ora, grazie della pazienza e della disponibilità.

Alberto

Ma come è possibile? ???
La regola che ti serve per funzionare uttorent è la seconda. La prima è inutile almeno per per il tuo scopo.
Ti servirebbe solo sè usasi uPnP. E sè ti serve attivare UPNP per fare funzionare uttorent significa che non hai configurato bene il port forwarding del router.

Mr. Pandie, un gazzillione di scuse.

Sono un pirla.

Nel forwarding avevo indicato l’ip del router e non quello del mio pc… (err… chesscemo…)

Ora basta la seconda regola e la prota impostata…

GRAZIE!

Alberto

(:LGH) (:TNG)

Almeno ora lo hai risolto. (:WIN)

ps. Sono cose che càpitano. Una mia amica non poteva fare funzionare il suo modem, e alla fine il problema era che non aveva collegato il cavo del telefono. ;D