uTorrent question

I tried following the FAQs setups for torrents.
I tried https://forums.comodo.com/index.php/topic,411.0.html this one for torrents but my question is…
I don’t have the following listed in the tabs.
Remote IP = your computer IP adress (or “Any” )
Source port = Any
Remote port = the port your bittorent program uses for the TCP/UDP connections


I have
Destination, Source, Destination port tabs.
Would they be the same things?
Why are they called 2 COMPLETELY different things in the FAQ than what it ACTUALLY is in the program???
I’ve been getting slow download speeds and can’t figure out what’s going on.
They’re decent speeds, but I’m wondering if they could be a bit faster with the proper setup.

Hi and welcome at the forums. (:HUG)

You are right to be confused. I have made this guides when CFW was on version 2.1-2.2. And I have forgotten to update them since in the latest versions have changed the terminillogy of the rules.

I’ll do it right away. :wink:

ahh ok (:WAV) (:WIN) thanks…
I’m sure I got it right, but I wanted to make sure.
My downloads are so-so…I don’t know what else to do with comodo and utorrent ???
Thanks for the reply

Disable UPnP on utorrent.

I did that and also on my DSL modem.
Comodo tells me that my isp is 192.168.xxx.xxx, but uTorrent checker told me it was 206.248.xxx.xxx.
When I entered 206.248.xxx.xxx into comodo as a rule to allow any with 206.248.xxx.xxx as my ISP.
My torrents got running faster.
Any idea why?

[Edit by pandlouk: I modified your IP for protecting your privacy. :wink: I hope you don’t mind]

Can you please post the rule you added? With that rule you should have NAT problems

Seems like COMODO has trouble doing DNS queries. On my computer, the same non-existent address 192.168.x.xx comes up whenever COMODO is busy querying for DNS. For example: when, instead of an ip-number, you enter the host name, which I prefer, COMODO will show 192.168.x.xx for an address until it has finished the DNS query and gets the real address (I checked that through the logs, because I log everything)… I have the Windows DNS Client DISABLED for security reasons.

Paul Wynant
Moscow, Russia


Action = allow
protocol = tcp/udp
direction = in

DESTINATION IP - 206.148.x.xxx

With UPnP disabled.
I look at people who have 100% of the torrent(s) and I can’t connect to them. ???
Thanks for your help :Beer


Are you behind a router or you use a normal (dsl) modem?

In either way adjust your rule like the following

Action = allow
protocol = tcp/udp
direction = in

DESTINATION IP - any (or your computers IP)
DESTINATION PORT - (the port you use for uttorent)

Tried it, unless the torrents’ seeders aren’t good or maybe it’s a weak DSL connection on my end.
They (torrents) aren’t doing so great.
(:CLP) great program…sucky seeders (:AGY)

One thing I wanted to ask that’s a little off topic, how come I can’t log on from another computer?
Whenever I try it says something like “you have last logged on with this ISP under 90 seconds ago. Please try again later”…??? I don’t get it…

Can’t log where. At the forum?

Yes, I’m getting this message a lot.
I don’t understand it at all…
This is the message…
“The last posting from your IP was less than 90 seconds ago. Please try again later.”
Any idea what this message is all about?..?..?

Hi kuba

That message is from the forums. We had some nasty spam-bot activity a few months back & the 90 second limit is to prevent the spam-bots. Basically you cannot post more than once within any 90 second period (this really stuffs the spam-bots).

Ahh gotcha.
But, is that specific to my address or to people from the same ISP as well?
Because there was a time where I didn’t post for a couple of minutes and I still got that message.

No, specifically you or rather the specific user. Don’t forget the cookies & the fact that you logged in with a username & password. You could post, disconnect, re-connect with a different ISP & then attempt to post again. The forums still wouldn’t let you post if it was within 90 seconds, because it identifies you by your user id… not your connection.

Does that help?