utorrent + comodo firewall 5 = не раздаются раздачи

не могу понять почему при включенном comodo firewall не происходят раздачи в utorrent… стоит выключить firewall как раздачи сразу же набирают скорость…
utorrent находится в доверенных приложениях… порт открыт… в чем проблема понять не могу…

Может в настройках utorrent стоит галка на “новый порт при запуске”. Если нет, смотри в логи фаервола. Должны быть разрешены TCP,UDP входящие на этот порт в глобальных правилах и расположены выше запретов. Тоже самое в правилах для utorrent.

Все разрешено, бился так - же с eMule V 0.50, бесполезно! Порты не открываются.

в utorrent стоит статический порт и смена не производится…установщик в utorrent показывает что порт открыт… уже даже делал следующее… удалял все правила и создавал одно правило разрешить все и для всех приложений… в utorrent раздачи не происходят… стоит только выключить comodo как раздачи начинают по максимуму раздаваться…

Аналогично и в eMule. Намудрили в версии 5.0

Что стояло до CIS 5, может стояла beta CIS 5?

до 5 верси стоял cis 4 последний билд

А у меня вообще установлен на чистую машину.

Правила для P2P клиентов должны быть и в ‘правилах для приложений’ и в глобальных тоже - надо разрешить входящие tcp/udp на соотв. порты и любые исходящие tcp/udp

Все это было сделано, и не один раз, в разных вариантах, даже все везде разрешал, и все равно бесполезно. Порты закрыты! Может еще есть какой-то “секрет”?

У вас реальный внешний IP адрес или другими словами - вы используете IP маршрутизатор?

Роутер, в нем порт открыт - прописан. IP динамический.
Ранее был установлен другой firewall, таких проблем не было.

ни какого маршрутизитора нет. ip адрес белый

Сделайте для наглядности скриншот “Глобальных правил” и правила для u-Torrent. Возможно ситуация проясница …

уже поставил версию фаера 4 но глюки те же самые :((((

соединение происходит по протоколу l2tp с провайдером

в глобальных баловался тем что делал два правила блокирующих все порты для исходящикх и для входящих а потом открывал только нужные порты в связи с этим много правил в глобальных…


http://s002.radikal.ru/i199/1009/6c/e6b2b4a5fae5t.jpg


http://s61.radikal.ru/i172/1009/03/895985b648f3t.jpg

тест utorrent


http://s004.radikal.ru/i205/1009/45/78f04a19aa95t.jpg


http://ib1.keep4u.ru/s/2010/09/29/9f/9fe2f573dc57162d878d14ce8d510928.jpg


http://ib1.keep4u.ru/s/2010/09/29/48/48b8c3308fd1da942a8d0380613acdf8.jpg


http://ib1.keep4u.ru/s/2010/09/29/32/3297cfeac9fa6b2fe2112fe5cf390db0.jpg

хм… зашел в фаервол - настрофки фаервола - вкладка расширенные и там убрал галочку блокировать фрагментированные IP датаграммы и у меня сразу же пошли по человечески раздачи :))))))))

за что отвечает этот параметр ??? и нужно ли его оставлять включенным обязательно?

Вам повезло, поздравляю. У меня не получается и при снятой галочке. eMule не работает. Порт закрыт.
Север пишет вот что:
“eDonkeyServer - You have a lowid. Please review your network config and/or your settings. Your port is not reachable. Please review your network config.”

По моему мнению у вас много лишнего… Собственно предлагаю сохранить ваши настройки для фаервола (Comodo> Дополнительно > Управление конфигурациями), и настроить фаервол другим образом, в любом случае вы не чего не теряете!
Ниже приведены ссылки по настройке :

  1. VPN L2TP (и VPN PPTP)
  2. svchost.exe
  3. Torrent Client
  4. Глобальные правила (с подробным описанием…)

за ссылки большое спасибо!! =)
по ссылке про протокол l2tp как раз и сказано что нужно галочку убрать которую я и убрал :slight_smile:

каждый настраивает под себя:)
я настраиваю следующим образом - в глобальных блокировать все порты входящие и исходящие
в приложениях блокировать все при все приложения

и затем начинаю открыть доступ нужным приложениям по нужным портам и тут же добавляю в глобальных открытие нужных портов ) я решил сделать так ) кому как удобней как говорится:)