Using AntiSPAM with remote host?

I access my email from a remote host for my domain. Since this host is not the same as my ISP, I cannot send email from it since most servers reject this email as being relayed. As a result, I use the pop3 server on my hosted domain as my incoming mail server and I have my ISP account entered as my SMTP (outgoing mail) server. My hosted domain email account requires a password to access it, but I don’t see anywhere to enter that password in the Eamil Account info dialog (it’s not the same as the SMTP account’s password).

I’m using Thunderbird for my mail program and also have installed AVG for email scanning. Comodo AntiSPAM keeps asking me to enter the account information for my ISP (when I guess it is trying to access incoming mail from my hosted domain). If I cancel that dialog, it says that it cannot access my email. If I enter the correct info for my hosted domain, it just make a duplicate entry in the Email accounts list.

Not sure what is happening, but my email is not being processed by Comodo AntiSPAM.

Is this problem because of the different pop and SMTP servers, because of AVG or because I’m using Thunderbird?

I’d really like to get AntiSPAM working. I’m currently getting hundreds of SPAM messages a day even with all the filtering I already have (it’s close to 1000 without any filtering). Help!


  • Clint

I have the same problem with CAS setup/usage, plus a bit more (and I’m not using TB). My email servers all require authentication (ie, Password) for inbound and outbound, but I cannot find a location in CAS account setup to put said information. Plus, like Clint, I have separate/different SMTP for outgoing.

The only place I find CAS to allow a password setup is if I select to use Secure Authentication for outbound. But my servers don’t utilize Secure, so if I set that up, it confuses the servers and I can’t accomplish anything. And without inbound authentication (ie, password), I cannot receive any mail at all, since it seems like CAS is operating as a proxy, sitting between my client and server.

Further, this is the case even if I disable CAS w/in the CAS GUI; I had to completely uninstall CAS in order to be able to send & receive email, which defeats my purpose. My filtering programs identify spam, but do not allow enough rules to actually stop it from reaching me; I want to STOP THE SPAM (and I don’t even get the volume Clint does)!

I think someone suggested that perhaps COMODO was behind the spam, in order to propagate CAS, but that doesn’t help me any… :wink:

BTW, I have not sent a support email.