Username and Password

I installed CTM about two weeks ago and went back to make sure it was taking snapshots at the right intervals. However, when I tried to access it I was asked for a username and password. I never set it up to require a username and password though. I have looked through the forums and I’ve done a few searches on Google but all I see on it is that the username (in this case) is Administrator and whatever password I use to login to Windows, but that doesn’t work for me. I’ve tried to reset my Windows password to see if that triggered something and allowed me to login but it didn’t work either. I’ve tried every combination I know to try and I continue to get the Invalid Username or Password. Can anyone help?

It’s a bit strange that a person who’s installed CTM, set it to take regular snapshots and Not to care to open up CTM’s console to check it’s settings Until two weeks have gone by !

The only thing you can do now is to uninstall CTM indirectly by rebuilding MBR with Windows Recovery Console etc ( which will disable CTM’s bootup console and let you log into Windows ), then uninstall CTM entirely in Windows console. You may then reinstall CTM if you’d like ( recommend version 2.9beta ) !

p.s. by doing the above your computer would be set back to Baseline ( the state right before CTM’s installed ) if CTM version 2.8 was used.

Also, did you try accessing CTM through boot-up console ? If not, try to hit “Home” key after Bios check to see whether you could reach CTM’s sub-console on bootup…

in boot-up console I need password aswell


Hey and warm welcome to comodo forums OCP!

your situation is a bit strange. Are you sure you didn’t put a passworkd. The username is atleast be administrator.

I am using CTM 2.9b and CTM has never asked for any username/pass untill I activated Access control.

One way you can solve this issue is inserting the windows cd, press F2 so that you can get in bios and then select to start from the cd player.

Valentin N

When did you install CTM ? I’m trying to determine which version of CTM you’ve installed.

Try typing in “Administrator” as username (with capital “A”), and just leave password blank. If it doesn’t work, it may just be as Ronny suggested that’s an error accompanied “out of disk space” in prior versions.

The worst scenario would be to rebuild MBR which will disable CTM at bootup.

Do keep in mind that when using CTM 2.8 rebuilding the MBR will result your computer will be brought back to the state of the baseline (first) snapshot. You will loose all data made and installed programs installed after that baseline snapshot.

With v2.9 beta this doesn’t happen and your computer’s state will not be changed.

I suggest we wait for staff comment as Ronny suggests.

Hi, I’m freaking out, too. CTM keeps asking me for a “Username” and “password” and I have tried typing in “hp_administrator” and then the “password I designated” and I keep getting an error message. I don’t know what to do!!!

Also, not only did I “uncheck” the box so I wouldn’t have to use a password, but I cannot uninstall Comodo Time Machine without the username and password so I can start over again. When I set up the account it was under “hp_administrator”, but apparently I don’t know the exact words to type in for the username. Now, the password is no problem, I remember that part of it. Sigh… I’m so worried about this. Thanks for any help you can provide.

One way you can solve this issue is inserting the windows cd, press F2 so that you can get in bios and then select to start from the cd player.

P.S: Its only Administrator.


I solved my problem.
I fixed mbr (with windows rescue - boot with Windows CD) and uninstalled CTM.
I’ll see if I will instal it again.

best regards

take the CTM2.9b then and explore CTM. If you use HDD that are meant to be for backup uncheck those HDD during the installation.

Michal, glad you’d solved your problem.

NwReader, do restore/rebuild your MBR if nothing else works.

p.s. a reminder to those folks who rely solely on CTM for system restoration, pls. be wise enough to (at least) once every quarter or so to uninstall CTM and do a normal back-up of your system partition, just in case you might need it someday.

Please, I am not completely computer savvy and I don’t know what “MBR” means. I do not have any Windows discs because Windows came with the computer I purchased, so that is out of the question, also. All I know is that I was logged on as the “HP Administrator” and I remember the password, so it appears it’s the “Username” that is causing the problems. Thanks for responding to my concerns. Vicki

I see, Vicki. MBR stands for Master Boot Record, in your case I think you need to use another computer to download a tool and burn it into a CD, then you may use it to fix your MBR.

For details, pls. read

                                                                      Good luck

p.s. forgot to ask, Did any other error messages come up other than the “username and password” thing ? Also, try username “Administrator” with blank password first, then with your password and see what happens.

You are so sweet to help an idiot like me. I finally resolved the problem by rebooting my system and hitting “Home” right away. It brought up the CTM login screen and I typed in “Administrator” and the password I knew I selected and it worked!!! :wink:

I have now disabled access control under “User Settings” so it won’t require a login again. Since I am the only one using this computer, I really don’t need that security. I’m not sure why the above steps didn’t work before the reboot, but I thank the good lord the problem has been fixed. I was just afraid CTM would keep taking “snapshots” and then my disk would fill up because I hadn’t set any options to delete any of them EVER.

Thanks, again, for your wonderful advice, james321888. I have learned a valuable lesson here. I would kind of like to uninstall the software after this scare, but after reading some of the problems being caused with the MBR by doing this, I think I’ll leave well enough alone.

Now, would it still be worth my while to create a CD of the MBR now that CTM is installed, or am I too late to do this?

Vicki, it’s good to see a frustrated person smiles again. It’s up to you when to create that MBR rescue CD, maybe you should just relax yourself a bit after those frustrating moments. : )

The way I set CTM to work is to take one auto-snapshot daily, and set it to delete unlocked snapshots more than 8 days old (and auto-compact after deleting 6 snaps), in addition I would manually lock up 1 snapshot weekly and maintain it for about eight weeks, so at any moment my total # of snapshots would be below 20. James

Hi, just joined to post this.

Today for the first time, AFAIK I was prompted by CTM for a username and password. I never set it up with a username and password as far as I remember. I used CTM a couple of months ago to restore my machine to an earlier time and I wasn’t asked for a username and password at that time. I keep careful notes of such things.

Fortunately, I stumbled upon this thread and the UserID ‘Administrator’ combined with my normal Windows login password did the trick.

Now I’m very nervous and I’ll be removing CTM. This unexpected turn of events worries me that I may wind up locked out of my machine and unable to get back in short of extreme measures. Not fun…

CTM is not being developed… New problems aren’t being corrected.
You could, at least, vote for it to be kept. See my signature.

Those users who encounter “username and password” problems, pls. state the CTM version that’s being used. ( Could be provided afterwards, for the sake of information. Version info. shown by pointing your mouse to the CTM installation file or CTM’s sub-folder in it’s program file : C:\Program Files\COMODO\Time Machine )