USB Disk Security as Trusted App ignored by Proactive Defense [UNRESOLVED]

https://forums.comodo.com/empty-t37207.0.html

The above link shows that this issue was already solved with the previous version of COMODO Firewall.

However, since trying to update, which always seem to STOP at 28% with every previous versions I had, I had to instead download the latest version of COMODO Firewall.

I am now using COMODO 5.0. I’m starting to think that I made a mistake. Sandbox is a bi***. Can’t take files out of Sandbox it seems: https://forums.comodo.com/defense-sandbox-help-cis/how-to-remove-program-from-running-in-the-sandbox-t64235.0.html;msg453047#msg453047

As usual, I install it with maximum protection (the one with the leak protection and all that), with the intent of following the solution presented in the above link to customize my protection.

But, as new versions tend to be, I can no longer find the steps in the above link to be of much use due to the changes in the new COMODO Firewall’s terms and layout, which seems to have changed quite enough to confuse me.

So now, I need new instructions. Anyone, please help.

PS: Should I use Safe Mode or does Clean PC mode suffice? I wish new versions of COMODO would take note of the previous version’s settings.

As of saving this topic, I have now 420 intrusion attempts all made by the same program (USB Disk Security) which was already resolved in the above link with an older version of COMODO Firewall. This needs to be resolved AGAIN.

So far I have done what EricJH the moderator has instructed Redsnake77 here in this topic: https://forums.comodo.com/defense-sandbox-help-cis/defense-keeps-blocking-setpointexe-with-access-memory-flag-t62794.0.html

That didn’t work. It should because that is what solved this problem when I posted this: https://forums.comodo.com/empty-t37207.0.html

In fact, in the same link: https://forums.comodo.com/empty-t37207.0.html, I have followed what Dennis2 has also instructed with the pictures.

Nothing works!

…O_o…

…o_O…!!!..

…OH! You meant PROTECTION SETTINGS, not ACCESS RIGHTS!

Geeeezzzzzz Loooweeeez dat is just so FrickiN’ confusing MAAAN!

K, I got it! Thank you guys very much. (sheeeesh! Protection Settings, not Access Rights what da heck iz wrong wid me! Oh yeah, I was trying to follow old instructions…yeah, dat must be it.)