Urban Terror Does Not Start With Comodo v4.1 Free

Hi all,

I just upgraded (previuos version, no problems at all) to Comodo v4.1 Free and UrT (Urban Terror) simply stoped working.
Blank screen, system (Win7) hungs, not able to even call task manager to kill the process. I have to reboot.
I can start UrT without any problems disabling (exiting) Comodo.
I tried to put ioUrbanTerror.exe as a trusted application but does not work.

Any ideas on how to run UrT WITH Comodo???

Thanks in advance!!!

P.S.: Urban Terror is a free multiplayer game based on Quake (Urban Terror News)

Have you tried adding the executable to the safe-list?

Hi, good morning,

I tried to put ioUrbanTerror.exe as a trusted application.

I think it’s the same, right???

Thanks for your help!!!

P.S.: Sounds like a bug to me. Under any circunstances it should hung the system…

It’s not quite the same thing. Try going to Defense+ / My Own Safe Files. Then add the executable to the safe list and try to run it again.

It’s worth a try.


I’ll try in a few hours and let you know.

Thanks again!!!

Hi Chiron,

NOT a bug after all…

You were right. I just put the UrT executable (ioUrbanTerror.exe) on the safe list and that solved the problem.

It seems UrT hungs with no visible error messages when blocked by Comodo.

Thing is that with the previous firewall version this didn´t hapen.


Best regards!!!