Uploading suspicous files always fails

I have tried to upload suspicious files for many times. But uploading fails every time.
ox8072efd error report.
I am looking forward to an answer.

Thank you very much


Is the file an executable file format with a file extension such as .exe, .dll, .sys? How big is the file if its more than 20 MB(?) then it will fail.

Thank you for helping me.
The file was packed (zip) and only with small size.

I several times tried to upload zipped files. But it always failed.

I am looking forward to your answer.
Thank you very much

CIS doesn’t support submitting zip files/folders you must unzip the folder and then upload, however if after unzipping the file is too big then you won’t be able to submit the file in question.

Unresolved, known, 2 years old bug!

2 “Comodo heroes”, 2 different opinions about uploading suspicious files.
I have just tried to upload a non zipped file, concerning "Futuretech.
Uploading failed.
I think it really might be a bug.
Let us hope for CIS 9