Upgraded to 5.10.x but Firewall is OPEN :(

Hello Friends,

I’ve downloaded new Comodo Personal and Avira and re-installed both without any problems (first Comodo 5.10.228257.2253). Firewall is light, working almost fine but a serious threat remains OPEN :frowning:

#1 Solicited TCP Packets failed

#2 This is more serious, never happened since ~3 yrs of Comodo usage :frowning:


I removed these two rules, but nothing happens:

Windows update: Any to Any

Windows System Applications: Any to Any

Here is the pic:

I don’t understand where I’m going wrong or missing the point! It is safe to use uTorrent under these conditions ???


  1. Previous Comodo version PASSED every GRC test, and NO ports were open.

  2. I changed Firewall Security Level from Custom Policy to Safe Mode. Still no use. Should I revert to Custom Policy mode?

Please help me to solve this problem.

Thank you very much,


Solved ALL problems ;D

All I did was, opened Stealth Port Wizard and clicked on 3rd option: make my ports stealth to everyone

That’s it