Upgrade to V6 no more internet access

Hello,

Upgraded tuday to V6, firewall only (no AV, I have avast 8).
No more Internet access after install.
Tried to uninstall CIS, desactivate Avast, reinstall: same result.
Internet connection return when I uncheck the Comodo firewall driver in the windows local network properties.
W7 64, tried of course CIS V6 64.
I saw a problem like mine in the bug section, dont know how to post there.

Question: a security check with http://www.zebulon.fr/outils/scanports/test-securite.php (french site) show all ports are stealth. Does the firewall work with the comodo firewall driver unchecked?

Thanks

This sounds like V5 may not have uninstalled properly. Please try reinstalling by following the advice I provide in this post. That will probably solve your problems.

Please let me know if you still have issues after following that advice.

Thanks.

Hello Chiron,

The problem is there, even after uninstall and reinstall like you said.
There is a post in the bug section about it.
Thanks for your help.

Are you talking about this bug report? If so it would be helpful if you could add to that bug report your system specifications and the situation which led to you not having internet access. Essentially, any information you add to that bug report makes it more likely that it will be fixed for you in the next few releases.

Until then, do you already have the installer for V5? If not you can download older versions from FileHorse.

Thanks.

Would you mind checking if the Windows firewall is on in control panel please.

https://forums.comodo.com/format-verified-issue-reports-cis/cant-access-internet-fresh-install-v60-on-win7-pro-sp1-m1811v6-t89673.0.html;msg666721#msg666721

Problem solved with version 6.1.