upgrade to v4,,, cannot uninstall w revo

i have enjoyed using your product 3.14. i would like to upgrade to v4. as posted here i should uninstall current version with revo before i install the new one. when i run revo i cannot find comodo to mark for uninstall. yes its up and running. tried closing it and re opening, log on as adm as well. cannot find it, anybody else have this issue. running windows 7 64 bit acer laptop

thanks much

ps i just have the firewall installed no “comodo firewall or cis” is showing up in revo

If you still have the initial Comodo installer download as a backup you can reinstall it over the top then it will appear and you can then use Revo to uninstall. If not then download the latest version and a copy of the Comodo Clean Up Tool from these forums to your desktop. Once you have them disconnect from the internet and switch Comodo off via the Exit command (right click the toolbar icon and click exit) Then open up My Computer>C>All Programs and delete the Comodo Folder there. Then go to the Documents & Settings Folder and click on Tools>Folder Options>View> choose the Show Hidden Files & Folders option and uncheck the Hide Protected Operating System files (Recommended) box. Apply and OK your way back to the Documents and Settings folder and delete all the Comodo Folders you find in the Applications Data and Local Settings folders for every account now showing there. Once you have finished reboot your PC while still offline then unzip and run the Comodo Clean Up Tool from your desktop which will delete any left over registry items. Reboot again and then install the latest version from your desktop and you should be good to go.