Upgrade to 5.3 resets A/V schedule [NBZ]

The bug/issue

  1. What you did: Upgraded from 5.0 to 5.3
  2. What actually happened or you actually saw: Custom scheduled A/V jobs lost and reset to default
  3. What you expected to happen or see: Preserve custom A/V jobs from 5.0
  4. How you tried to fix it & what happened:
  5. If its an application compatibility problem have you tried the application fixes here?:
  6. Details & exact version of any application (execpt CIS) involved with download link:
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: It happened on 3 computers, so it can be reproduced. Install 5.0, configure some custom scheduled a/v jobs and upgrade to 5.3 - the custom jobs will be gone.
  8. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:

Your set-up

  1. CIS version, AV database version & configuration used: 5.3.176757.1236
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No, upgraded from 5.0 to 5.3
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS:
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Clean PC , Sandbox=Disabled , Firewall =Safe Mode , AV = Stateful
  6. OS version, service pack, number of bits, UAC setting, & account type: WinXP Pro 32-bit Admin
  7. Other security and utility software installed: None
  8. Virtual machine used (Please do NOT use Virtual box): No

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation


Modified first post to use the prescribed format.

Could you please include the missing information in your first post.

  1. Defense+, Sandbox, Firewall & AV security levels: D+=Paranoid, Safe or Clean PC Mode , Sandbox=Enabled or Disabled , Firewall =Custom policy or Safe mode , AV = On Access or Stateful

  2. OS version, service pack, number of bits, UAC setting, & account type: WinXP Pro 32-bit
    Adminstrator or Limited
    Thank you


Thank you for your bug report in the required format.

Moved to verified.

Thank you


This problem seems to also occur with minor updates, for example from .1236 to .1237

Other settings are lost with minor updates too. See this post.