Upgrade from CIS 5.5

I’d like to upgrade my CIS 5.5 Free to the latest version (on XP). Do I need to uninstall the old version before running the CIS 2012 installer?

I would recommend that you uninstall the older version before installing the newer one. It will prevent many possible problems. However, if you do this without backing up your configuration you will lose any specialized rules you have made.

Please let us know if you have any more questions or if something goes wrong with the new installation.

Thanks.

Thanks, Chiron. I will back up my config and uninstall first.