Upgrade error message

I received the following error message during the upgrade from v45.0.0.5 to v47.0.0.2 (see image1 below). This occurred on a Windows XP SP3 32-bit desktop.

I had to click ‘OK’ three different times before the installation would finish.

This same error message occurred before when versions 44 & v45 came out:
CID 44 upgrade error: https://forums.comodo.com/news-announcements-feedback-ndash-cid/ice-dragon-v44-is-now-available-to-download-t114937.0.html#msg831611
CID 45 upgrade error: https://forums.comodo.com/news-announcements-feedback-ndash-cid/ice-dragon-v44-is-now-available-to-download-t114937.15.html#msg833298

I only had to click ‘OK’ twice instead of three times with v44 & v45.

I did not get any error messages when I installed the portable versions of CID 44 & 45.

Otherwise version 47.0.0.2 is working great! No other problems to report.

gs22

[attachment deleted by admin]