Updating via proxy

  1. CIS 4.0.138377.779 x32
  2. Win7 Prof
  3. UserGate Proxy & Firewall 5.2 by Entensys Corporation

CIS does not updating if proxy requires authentication.

[attachment deleted by admin]

Hey Signal,
Can you update your post with the proxy server software name and proxy authentication config info, please?

CIS 4.0.138377.779

Can also confirm this bug.

We use a Sophos WS1000 authentication based proxy server. I am more than happy to provide any details so this problem can be fixed asap.



EDIT: Worked fine with CIS 3.x series.


Same error here behind company proxy. Worked previously in CIS3 (and still does on my main computer) but not on CIS4 with same settings. Having to copy antivirus DB over manually at the moment.


Confirm that issue too:

CIS 4.0 does not send authentification information to proxy server (squid 3.0) when required, authentification field in squid logs is just blank.

I’ve also noticed this in CIS 3.13 - 3.14 since 28 Dec. 2009 - they can’t go though with proxy auth. enabled. Before that day - updating was fine.

Win7, x32, Enterprise

I have the same issue on 4.0.x.779, proxy works but as soon as you need Authorization it get’s killed.
Dev’s notified.