Updating CIS 5: updating date doesn't change [NBZ]

The bug/issue:

  1. What you did: I have updated anti-virus base.
  2. What actually happened or you actually saw: Date of the last update of anti-virus bases hasn’t changed.
  3. What you expected to happen or see: Last update date AV bases should be change on the today’s.
  4. How you tried to fix it & what happened: Has pressed to “Update” once again and date has changed on the actual.
  5. If its an application compatibility problem have you tried the application fixes here?: No.
  6. Details & exact version of any application (execpt CIS) involved with download link: -.
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: Yes. Each time at updating of anti-virus bases.
  8. Any other information: This problem was observed from version CIS 5.0 and not only at me. CIS 5.3 was install on the clean system.

My set-up:

  1. CIS version, AV database version & configuration used: CIS 5.3 176757 1236, AV Bases 8087, configuration: Internet Security
  2. Have you updated (without uninstall) from CIS 3 or 4: No.
  3. Have you imported a config from a previous version of CIS: No.
  4. Have you made any other major changes to the default config? - No.
  5. Defense+, Sandbox, Firewall & AV security level: D+ = Safe, Sandbox = Enabled , Firewall = Safe, AV = Cumulative
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows XP, SP3, 32 bit, None in XP, Admin account.
  7. Other security and utility software installed: USB Guard.
  8. Virtual machine used (Please do NOT use Virtual box): Don’t used.

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation


First post was changed.
I am sorry for possible errors. I badly know English. My language - Russian.

Thank you for your bug report in the required format.

Moved to verified.

Thank you


This bug is an old one, they didn’t fix it because is not that much of a security threat. I hope they will fix this in the next version.