Can anyone please tell me why this is happening even after a complete uninstall using Comodo Uninstaller then reinstall. Please see attached, not very happy.

Can you please click on View Logs link and share screenshot?

Hi Umesh

I would love to help but I uninstalled it and am using the rest of my KIS license. Believe me I really didn’t want to do that. But I tried twice to completely uninstall CIS with the CIS removal tool and it still didn’t work. When I get back from holidays I will try again and see what happens then. To all you guys at Comodo I would like to wish you a very Merry Christmas and all the very best for the new year.

Ok, thanks.
Lets reconnect when you are back and we can solve.

again problem with getting website database … start today before windows update… have latests cis and latests windows 10 home 64bit

Antivirus updates to 28186 then will not update past that. When a scan is started it tries to update but is not able to download 28187. Have uninstalled and reinstalled several times. Tried installing an older version. Tried the Microsoft update install fixit. Tried to install the latest offline database update but it says something like bad file number.

Have run the diagnostics and it says it finds errors but cannot repair them. So I reinstall and the same thing happens.

I think comodo download server had some problem

it’s my case , but first , you must had new database to import

Hi Umesh

Unfortunately i played around a little to much with my laptop and had to format it after which I put a fresh install of the latest windows 10. After doing this I installed CIS again and so far so good. If anything changes I will let you know. Merry Christmas


Thank you shadha;
Thanks you all for all the patience.


This issue solved itself after two days. Long time using Comodo, very reliable, so even a small problem is a surprise.