I thought i would give CIS another try after all the problems i have had.
Only to find that the bloody thing will not update
Before i dump it for good can somebody kindly tell me how you get the updates to work.

After 5 reboots updates started to work.
I am not very impressed.
At least i am now showing 3534 which looks about right

Problem returns.
Won’t update this Morning.

Just updated 11.57 am to 3545.

The av updates were transferred today from Comodo’s own servers to a third party’s servers. That caused a temporary glitch.

Thanks for the information.

i didnt really want to start a new thread with this
i have xp sp3
and currently have cis 3.13.126709.581
the windows security center suddenly said my virus software might be out of date after i had allready updated and done a restart as requested by cis to do.
it keeps coming back after every restart. i eventually turned of windows security center notifications for antivirus, and disabled realtime scanner updates. i currently have virus database version 3336 but every time i do a restart and then goto the antivirus tab to check for updates it still says your computer needs to be reststarted for updates to take effect ???

Follow Where can i download the latest full AV database? to get the latest bases.cav. After “installing” it you will get several minor updates. Does that do the trick for you?

Thanks very much
Thats fixed it
now showing 3560 as the virus database version
sorry by the way i did do a search with the phrase “restart is required for the updates to take effect” but it didnt seem to show anything that was my particular problem (although im sure if i looked harder i would have found something)
Thanks agin for a speedy reply

Glad it got solved.

The catch with searching seems you usually need a certain amount of prior knowledge about a subject to have more successful searching result… a bit of a catch 22…

I have found that using the advanced Search function works better, even with the same word or phrase one would use on the normal search function which finds nothing. Strange but true.

Friend, Pls help me. I’m in problem reg updating. updater shows 30% progress in each attempt and after a few minutes it fails to update. I uninstalled CIS previous version and finally installed CIS product-version 3.13.126709.581 and my database version is 3336. But my problem remains same. updating fails each time.I’m using Xp with SP3.