Updates not keep[ing up?

I have CIS set to check for updates automatically, asking me if I want to. Recently I read here that somebody had a problem solved by v 5.8.xxx.xxx.xxx and I had 5.5.xxx.xxx.xxx. I asked to update manually and was told I was up to date. But then I googled “Comodo latest” and was led to the Comodo site, where I DL’d 5.8.XXX.XXX.XXX.

So the CIS-driven updates were not giving me the latest, either auto or manual. I had asked for both programme and data updates.

…I do notice that is no longer there…maybe the trouble is FIXED by the 5.8.xxxx version?

I’m not exactly sure if I understand you correctly but CIS 5.8 has been released on build 2124 and soon after that build 2131 was release because of upgrade issues, maybe this caused confusion?

nah my trouble is that V5.xxx was offering updates, but I was being told I was Up To Date, yet I find that 5.8.xxx was available

5.8 was released as new installer fist to the forums, 9 days later it became available for the upgrades from previous versions.

10 Okt 2011 first release to public just as installer post here
19 Okt 2011 first release of automatic updates post here
Then there where issues with that release and on
20 Okt 2011 second release of automatic updates post here

So if you checked in between 10th and 19th yes there was only an update available on the website/forum and not to the upgrades from previous version.

That sounds reasonable but IIRC I tried today, and it was no there. I will try again…ah…that will not work because I am already there…I will try on other PC’s.