Updated to Easy Apache 4 in WHM, now have many errors

I use WHM and get my rules by using the apache vendor page that auto populates via a link.

After updating to easy apache 4, I keep getting tons of error messages. If someone could help me here. I am an older lady and simple is best.

Are these errors affecting how it functions? I think it may just be related to logging? Maybe?

ModSecurity: collections_remove_stale: Failed to access DBM file “/var/cpanel/secdatadir/ip”: Permission denied

Oh and this also

modSecurity: collections_remove_stale: Failed to access DBM file "/var/cpanel/secdatadir/global

This seems like it was likely related to Mod_ruid2. It was removed an hour ago, and so far my Apache logs are clean.

Hello Mama Bearz

Yes, it could be related to Mod_ruid2.
EasyApache 4 using system modules (Apache and thing) whereas EasyApache 3 was compiled from sources.
If you experiencing any other issues during swithching to EasyApache 4 please let us know. We will help gladly :slight_smile:

With best regards, Oleg